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VxRail:由于多次登录失败,Mystic 帐户被锁定

Summary: 本文介绍 VxRail 上的 Mystic 帐户因反复登录尝试失败而被锁定的问题,并说明如何重置此锁定帐户

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

在故障排除活动期间,在反复登录失败后,Mystic 帐户将被锁定。

Cause

在反复登录失败的情况下,Mystic 帐户被锁定。出现以下错误提示:
 
Error message:
Account locked due to 5 failed logins
Access denied
Using keyboard-interactive authentication.
Password:

错误信息
 

Resolution

要解锁帐户,Mystic 用户需要由 root 重置。但是,禁止通过 SSH 和 VBM 控制台进行 root 登录。因此,可能需要通过 vSphere Web 或 Windows 客户端进行访问。

1.启动 Web 控制台:

启动 Web 控制台

2。使用 root 用户名

登录:root

3 登录。发出 命令以检查失败的尝试次数并重新输入帐户:

显示失败登录尝试次数
# pam_tally2 -u mystic
要重置帐户并再次检查以确保故障显示 0
# pam_tally2 -u mystic --reset
# pam_tally2 -u mystic

控制台消息

4.帐户解锁后,使用 Mystic 用户进行日志记录现在应正常工作:

登录身份: mystic



 

视频:VxRail:由于多次登录失败,Mystic 帐户被锁定



https://youtu.be/RMFWD5gFjew 上观看

Affected Products

VxRail Software

Products

VxRail Appliance Series, VxRail Gen2 Hardware, VxRail Software
Article Properties
Article Number: 000016220
Article Type: Solution
Last Modified: 28 Jul 2023
Version:  8
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