Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

SP3022 Speakerphone and SB522A Soundbar Sound Quality Using Equalizer in DPeM Application

Summary: This article provides information about the Dell SP3022 Speakerphone and SB522A sound quality issue using the DPeM Application.

This article applies to   This article does not apply to 

Symptoms

If you must enhance, your Dell Speakerphone SP3022 (See Figure.1) or Dell Slim Conferencing Soundbar - SB522A (See Figure.2) listening experience. You can accomplish this by downloading the Dell Peripheral Manager (DPeM) Application onto your computer. This allows you to select between a few listening presets such as Speech, Bass boost, and treble boost. Alternatively, adjusting the simple Equalizer (EQ) is possible, if the Default preset is selected.
3022 Speakerphone.png
Figure.1 3022 Speakerphone
Dell Slim Conferencing Soundbar - SB522A.png
Figure.2 Dell Slim Conferencing Soundbar - SB522A

Cause

There is a restriction to the EQ settings for conference calls. This is working as designed to ensure the optimal echo cancellation for the best speech quality.

Resolution

Note: This is not a hardware issue. Do not worry.

Below steps can help you solve your concern.

  1. Download DPeM Apps from this link www.dell.com/support/dpe.
  2. Install the DPeM app. Click the Audio Settings.
  3. Select the Equalizer settings, Use your mouse to adjust the blue buttons for Bass, Treble, and Midrange frequencies to meet your sound preference. (See Figure.3)
Audio Equalizer settings.png
Figure.3 Audio Equalizer settings

Affected Products

Dell Slim Conferencing Soundbar - SB522A, Dell Speakerphone - SP3022
Article Properties
Article Number: 000198756
Article Type: Solution
Last Modified: 23 Jan 2024
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.
Article Properties
Article Number: 000198756
Article Type: Solution
Last Modified: 23 Jan 2024
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.