Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Alertas de PowerStore: Alertas del servidor SMB

Summary: Alertas del servidor SMB de PowerStore

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Cuando Dell PowerStore detecta un problema, se genera una alerta de error para ayudar a identificar el problema. En este artículo, se explican las distintas causas posibles y las soluciones pertinentes para estas alertas de error. Si el problema no se resuelve a pesar de la solución proporcionada, consulte las opciones de contacto de soporte técnico.

 

SLN317202_en_US__1icon Nota: ¿No encuentra la información que necesita? Contáctenos mediante el formulario de comentarios que se encuentra en la parte inferior de este artículo.

 

Cause

Consulte la sección Resolución para obtener más detalles sobre la causa.

Resolution

Identificación de la alerta SDNAS_SMB_DC_NO_MORE_DC
Texto de la alerta El servidor NAS %(nasServer) en el dominio %(domain) no puede comunicarse con ninguna controladora de dominio.
Código de error (0x01300201)
Descripción No se puede acceder a las controladoras de dominio. Un servidor SMB debe comunicarse con una controladora de dominio para que funcione correctamente.
Solución Solución
Compruebe que las controladoras de dominio estén en funcionamiento y compruebe la conectividad con las controladoras de dominio.

CLI:  Intente conectar la controladora de dominio SMB desde un servidor SMB (bloque de mensajes del servidor) determinado.
"svc_nas_cifssupport"
Usage: svc_cifssupport {  | ALL} -pingdc
{-compname  }
[-dc ]
[-verbose]
Comprueba la conectividad de red desde el servidor CIFS (sistema de archivos de Internet común), según lo especificado por su nombre de computadora, a una controladora de dominio. Una vez establecida la conectividad, verifica que un cifs server pueda acceder y utilizar los servicios de la controladora de dominio. Se aplica únicamente a compname.
 

 

Identificación de la alerta SDNAS_SMB_SERVER_JOINED_NO
Texto de la alerta El servidor SMB del servidor NAS %(nasServer) está configurado para unirse al dominio %(domain), pero actualmente no está unido.
Código de error (0x01300301)
Descripción El servidor SMB especificado está configurado para unirse al dominio especificado en el error, pero actualmente no está unido. Los servicios de Active Directory no funcionarán y ningún usuario del dominio puede conectarse al servidor SMB.
Solución Solución

Un servidor SMB puede autenticarse mediante credenciales de Active Directory o local. Si se requiere autenticación de Active Directory, el servidor SMB debe unirse al dominio de Windows de Active Directory.

Resolución 1: Únase al servidor
SMBPowerStore Manager (GUI)
Desde la GUI, utilice:  Servidor NAS: protocolos de uso compartido de >: > servidor SMB.

CLI:
Únase a un nombre de equipo en un dominio de Active Directory (AD) de Windows.
También se emplea para pasar a otra unidad organizacional (OU).
 
Usage: svc_cifssupport { | ALL}  -Join  -compname   -domain   -admin  
Join the computer to the domain in default OU.
An account with domain admins privileges is required and password will be requested.
[-ou  ]
Specify OU, may be invoked either to set or move the compname.
[-option
{reuse | resetserverpasswd | -addservice nfs}]
reuse : Take ownership on an existing AD compname to join the server.
resetserverpasswd : Reset the computer name password on the Domain Controller (DC).
addservice nfs : Add an NFS SPN for that computer in AD for secure NFS.
Resolución 2: Verifique si el problema se debe a una configuración incorrecta de DNS. 
PowerStore Manager (GUI)
Desde la GUI, utilice: Servidor NAS: servicio de asignación de nombres >

 
 
  

Affected Products

PowerStore
Article Properties
Article Number: 000131695
Article Type: Solution
Last Modified: 29 Sep 2023
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.