Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Problém s dvojitou baterií aplikace Dell Optimizer

Summary: Informace o několika problémech aplikace Dell Optimizer při používání dvou baterií u notebooků Rugged Latitude 5430, 7230 a 7330.

This article applies to   This article does not apply to 

Symptoms

Následující tři problémy se zobrazují při používání aplikace Dell Optimizer verze 4.0.111.0 a dvou baterií (obrázek 1):
Spodní část systému Rugged Latitude, dva sloty na baterie
Obrázek 1: Příklad dvojité baterie

  1. Chybí zpráva "About My Battery" (Informace o mé baterii) (Obrázek 2):
    Dell Optimizer, O mé baterii
    Obrázek 2: Dell Optimizer, O mé baterii
     
    Umístění baterie   "About My Battery" (O mé baterii)  
    Slot 1 + slot 2 Ano – pro baterii slotu 2
    Pouze slot 1 Ne – chybí funkce
    Pouze slot 2 Ano – pro baterii slotu 2
  2. Chybí funkce napájení "Pokročilé nabíjení" a "Charging Mode – Adaptive, Primarily AC and Custom" (Obrázek 3) (týká se pouze tabletu Latitude 7230 Rugged Extreme):
    Chybí režimy nabíjení aplikace Dell Optimizer
    Obrázek 3: Chybí režimy nabíjení aplikace Dell Optimizer
     
    Baterie a slot   Současná funkce Pokročilé nabíjení   Režim nabíjení je přítomen  
    Baterie 1 ve slotu 1 Ano Všechny režimy jsou přítomny
    Baterie 2 ve slotu 1 Ano Všechny režimy jsou přítomny
    Baterie 1 ve slotu 2 Ne Pouze standardní a expresní nabíjení
    Baterie 2 ve slotu 2 Ne Pouze standardní a expresní nabíjení
    Obě baterie Ne Pouze standardní a expresní nabíjení
  3. Možnosti "Dynamic Charge Policy" a "Charging Mode" jsou zašedlé (obrázek 4 a 5). Toto chování má dva scénáře.
    1. Scénář 1 – Nastavte režim nabíjení pro baterii 1 v systému BIOS na hodnotu "Custom".
      Poté se možnost "Dynamic Charge Policy" zakáže a zašedlá bez nápovědy "Dynamic Charge policy is not supported when a custom charge mode is enabled", ale položka "Charging Mode" je nastavena na hodnotu "Standard" (vybraný režim nabíjení pro baterii 2) (obrázek 4).
      Dell Optimizer, zašedlé dynamické zásady bez nápovědy
      Obrázek 4: Dell Optimizer, zašedlé dynamické zásady bez nápovědy
    2. Scénář 2 – Nastavte režim nabíjení na hodnotu "Custom" v systému BIOS pro baterii 2.
      Poté je položka "Dynamic Charge Policy" zapnutá a zašedlá, ale stále se zobrazuje nápověda "Dynamic charge policy is not supported when a custom charge is enabled" (Dynamické zásady nabíjení) a položka "Charging Mode" (Režim nabíjení) je zašedlá a zobrazí se nápověda "Charging Mode is being managed by Dynamic Charge Policy" (Režim nabíjení je spravován zásadami dynamického nabíjení) (obrázek 5).
      Nástroj Dell Optimizer, dynamické zásady zašedlé pomocí nástroje
      Obrázek 5: Nástroj Dell Optimizer, dynamické zásady zašedlé pomocí nástroje

Zpět na začátek

Cause

  1. Schází chyba "About My Battery" (O mé baterii ) – aplikace Dell Optimizer zjistí první baterii uvedenou v seznamu, a to pomocí seznamu baterií a slotu 2 je první baterií uvedenou v systému Windows.
  2. Chybějící problém "Advanced Charge" a "Charging Mode – Adaptive, Primarily AC and Custom" – systém BIOS vrací nesprávné hodnoty.
  3. Zašedlé položky "Dynamic Charge Policy" (Dynamické zásady nabíjení) a "Charging Mode" (Režim nabíjení) – Dynamic Charge Policy (Dynamické zásady nabíjení) kontroluje první baterii systému SMBIOS, ale režimy nabíjení kontrolňují první baterii z rozhraní Windows API. Pořadí z těchto dvou zdrojů se liší. Z pohledu nástroje Dell Optimizer dosud není definováno pořadí baterií pro více baterií.

Zpět na začátek

Resolution

Aktualizace aplikace Dell Optimizer

Tento problém vyřešíte aktualizací aplikace Dell Optimizer na nejnovější verzi.

Zpět na začátek

Affected Products

Latitude 7230 Rugged Extreme Tablet, Latitude 7330 Rugged Extreme, Latitude 5430 Rugged
Article Properties
Article Number: 000210226
Article Type: Solution
Last Modified: 27 Feb 2023
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.