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Legacy e-Port Docks May Not Recognize Newer Keyboards When Docking or Re-docking

Summary: This article addresses an issue with older e-Port docks recognizing newer keyboards when the system is docked/re-docked.

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Symptoms

E-Port docks older than revision A05 might not recognize newer keyboards when docked or re-docked.

Cause

Power management settings in Windows cause this issue.

Resolution

To resolve this issue, follow these steps:
  1. Open Device Manager.
  2. Right click on each USB device and then left click Properties.
  3. Left click the Power Management tab (if available).
  4. Uncheck Allow the computer to turn off this device to save power.
  5. Click OK.
  6. Repeat steps 2 through 5 for each USB device in Device Manager.

Affected Products

E-Port, E-Port Plus
Article Properties
Article Number: 000144229
Article Type: Solution
Last Modified: 11 Mar 2022
Version:  4
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Support Services
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Article Properties
Article Number: 000144229
Article Type: Solution
Last Modified: 11 Mar 2022
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.