Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Il notebook della serie Dell Inspiron 5000 non si accende, non completa il POST o non si avvia nel sistema operativo

Summary: Informazioni su come risolvere i problemi relativi all'alimentazione, all'accensione, all'autotest (POST) o all'avvio sul personal computer notebook Dell Inspiron serie 5000. Come riparare il personal computer del notebook Dell Inspiron serie 5000 se non è in grado di accendersi, completare il test automatico di accensione o avviare il sistema operativo. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Il personal computer del notebook Dell Inspiron serie 5000 potrebbe riscontrare problemi come l'impossibilità di accendersi, il personal computer non è in grado di completare il processo POST (Power On Self-Test) o potrebbe non essere in grado di avviare il sistema operativo. Il PC potrebbe riscontrare questo problema dopo che il BIOS di sistema è stato aggiornato di recente con la versione A12 del BIOS.

I personal computer notebook Dell Inspiron serie 5000 interessati includono:

  • Dell Inspiron 5547
  • Dell Inspiron 5555
  • Dell Inspiron 5755

Cause

Non sono disponibili informazioni sulla causa.

Resolution

Se il personal computer del notebook Dell Inspiron serie 5000 non è in grado di avviare il sistema operativo, utilizzare il seguente metodo per risolvere il problema. Se il problema non è stato risolto, seguire la risoluzione dei problemi standard per i problemi di avvio.

  1. Riavviare il personal computer.
  2. Quando viene visualizzata la schermata con il logo Dell, premere il tasto F2 fino a quando non viene visualizzato il messaggio Entering Setup (Accesso ai valori di configurazione).
  3. Cliccare su Boot Sequence (Sequenza di avvio) nel riquadro sinistro della schermata del BIOS.
  4. Nel riquadro a destra, selezionare UEFI.
  5. Nel riquadro sinistro, cliccare sul simbolo + accanto a Secure Boot (Avvio protetto).
  6. In Secure Boot (Avvio protetto), selezionare Secure Boot Enable (Attivazione avvio protetto).
  7. Nel riquadro a destra, selezionare Enabled (Attivato).
  8. Cliccare su Apply.
  9. Cliccare su Exit per riavviare il personal computer.

Se il personal computer del notebook Dell Inspiron serie 5000 non è ancora in grado di avviare il sistema operativo, selezionare il sistema operativo riportato di seguito per le guide standard alla risoluzione dei problemi di avvio.

Per ulteriore assistenza con il personal computer Dell, contattare il supporto tecnico.


Impossibile accendere o completare il POST (Power On Self-Test)

Se il personal computer del notebook Dell Inspiron serie 5000 non si accende o se non è in grado di completare il processo POST (Power On Self-Test), utilizzare le opzioni di ripristino del BIOS sul PC.

Prima di iniziare il ripristino del BIOS, assicurarsi che la batteria del notebook sia carica almeno al 10% e scollegare tutte le periferiche esterne collegate al personal computer, come unità flash USB, unità disco rigido esterne USB, stampanti e così via.

  1. Verificare che il notebook sia spento e scollegare l'adattatore CA.
  2. Tenere premuto il tasto CTRL + il tasto ESC sulla tastiera.
  3. Collegare l'adattatore CA al notebook.
  4. Rilasciare il tasto CTRL e il tasto ESC sulla tastiera, una volta visualizzata la schermata di ripristino del BIOS.
  5. Nella schermata di ripristino del BIOS, selezionare Reset NVRAM (Ripristina NVRAM), se disponibile, e premere Invio.
  6. Selezionare Disabled e premere il tasto Invio se si desidera salvare le impostazioni correnti del BIOS.
  7. Selezionare Recover BIOS (Ripristina BIOS) e premere il tasto Invio per avviare il processo di ripristino.

Per ulteriori informazioni, consultare questi articoli della Knowledge Base di Dell:

NOTA: Il personal computer Dell potrebbe riavviarsi più volte durante il processo di ripristino del BIOS.
NOTA: Il ripristino del BIOS non può essere avviato utilizzando il touch-screen del personal computer (se disponibile) o una tastiera USB esterna collegata al PC. Utilizzare la tastiera del notebook.

Se il problema persiste, consultare l'articolo della Knowledge Base di Dell pertinente.

Per ulteriore assistenza con il personal computer Dell, contattare il supporto tecnico.

Additional Information

Articoli consigliati

Di seguito sono riportati alcuni articoli consigliati correlati a questo argomento che potrebbero essere di interesse per l'utente.

Affected Products

Inspiron 5547, Inspiron 5555, Inspiron 5559, Inspiron 5755, Inspiron 5759
Article Properties
Article Number: 000130431
Article Type: Solution
Last Modified: 23 Jan 2025
Version:  9
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.