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Dell Unity: Support Contract not visible in Unisphere (User Correctable)

Summary: Unable to see the support contract information in Unisphere but can see the support contract information in the Dell Support site.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Unable to see the contract information in Unisphere:
System >> Service >>Overview >> Support Contract 

Unisphere UI showing overview tab
 

Cause

The support credentials are not correct in Unisphere.

Resolution

1. Verity the support contract information is visible in the Dell Support site: https://www.dell.com/support/home/en-ie

Dell support page showing contract status when product is identified



2. Update the username and password in Unisphere with the same credentials that were used to access the Dell support site.

Settings >> Support Configuration >> Dell Support Credentials


Unisphere UI showing Dell Support Credentials login

3. Once the support credentials are updated, check that the support contract is updated:

System >> Service >>Overview >> Support Contract 

Affected Products

Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family
Article Properties
Article Number: 000224110
Article Type: Solution
Last Modified: 23 Apr 2024
Version:  1
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