Symptoms
Unable to see the contract information in Unisphere:
System >>
Service >>
Overview >>
Support Contract
Cause
The support credentials are not correct in Unisphere.
Resolution
1. Verity the support contract information is visible in the Dell Support site: https://www.dell.com/support/home/en-ie
2. Update the username and password in Unisphere with the same credentials that were used to access the Dell support site.
Settings >> Support Configuration >> Dell Support Credentials
3. Once the support credentials are updated, check that the support contract is updated:
System >>
Service >>
Overview >>
Support Contract
Affected Products
Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family