Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Virhekoodi saatettiin asennettaessa SupportAssistin versiota 4.0 tai sitä uudempia versioita

Summary: Jos SupportAssistin version 4.0 tai sitä uudemman version asennus epäonnistuu, näkyviin tulee virhekoodi. Tässä selitetään SupportAssistin virhekoodit, kuvaukset ja palautusmenetelmät.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Tämä koskee SupportAssist kotitietokoneille -version 4.0 ja sitä uudempien asennusta. Jos SupportAssistin asennus epäonnistuu, näytön oikeassa alakulmassa näkyy virhekoodi.

Tässä artikkelissa on kuvaus kullekin virhekoodille ja ohjeita mahdollisista palautusvaihtoehdoista. Jos ongelmat jatkuvat, ota yhteys Dellin tekniseen tukeen.

Tuotteet, joita asia koskee:

  • SupportAssist for Home PCs

Versiot, joita asia koskee:

  • 4.0 ja uudemmat

Cause

Lisätietoja on Ratkaisu-osan virhekoodeissa.

Resolution

Virhekoodi Kuvaus Mahdolliset palautusvaihtoehdot
87 Yksi parametreista oli virheellinen. Käynnistä tietokone uudelleen ja yritä asennusta uudelleen kerran. Jos ongelma ei poistu, ota yhteys Dellin tekniseen tukeen.
1601 Windows Installer -palvelua ei voitu käyttää. Käynnistä tietokone uudelleen ja yritä asennusta uudelleen kerran. Jos ongelma ei poistu, ota yhteys Dellin tekniseen tukeen.
1603 Asennuksen aikana tapahtui vakava virhe. Käynnistä tietokone uudelleen ja yritä asennusta uudelleen kerran. Jos ongelma ei poistu, ota yhteys Dellin tekniseen tukeen.
1610 Tämän tuotteen kokoonpanotiedot ovat vioittuneet. Käynnistä tietokone uudelleen ja yritä asennusta uudelleen kerran. Jos ongelma ei poistu, ota yhteys Dellin tekniseen tukeen.
1612 Tämän tuotteen asennuslähde ei ole käytettävissä. Käynnistä tietokone uudelleen ja yritä asennusta uudelleen kerran. Jos ongelma ei poistu, ota yhteys Dellin tekniseen tukeen.
1614 Tuotteen asennus on poistettu. Tuotteen asennus on poistettu. Käynnistä tietokone uudelleen ja yritä asennusta uudelleen.
1618 Toinen asennus on jo käynnissä. Viimeistele meneillään oleva asennus ennen tämän asennuksen jatkamista. Lisätietoja Mutexista on artikkelissa MSIExecute MutexTämä hyperlinkki johtaa Dell Technologiesin ulkopuoliseen sivustoon.. Käynnistä tietokone uudelleen ja yritä asennusta uudelleen.
1619 ERROR_INSTALL_PACKAGE_OPEN_FAILED Käynnistä tietokone uudelleen ja yritä asennusta uudelleen. Jos ongelma jatkuu, ota yhteyttä sovelluksen toimittajaan tai Dellin tekniseen tukeen ja varmista, että kyseessä on kelvollinen Windows Installer -paketti.
1620 Tätä asennuspakettia ei voitu avata. Ota yhteyttä sovelluksen toimittajaan tai ota yhteyttä Dellin tekniseen tukeen ja tarkista, että kyseessä on kelvollinen Windows Installer -paketti.
1621 ERROR_INSTALL_UI_FAILURE Käynnistä tietokone uudelleen ja yritä asennusta uudelleen. Jos ongelma jatkuu, ota yhteyttä sovelluksen toimittajaan tai Dellin tekniseen tukeen ja varmista, että kyseessä on kelvollinen Windows Installer -paketti.
1622 Asennuksen lokitiedoston avaamisessa tapahtui virhe. Käynnistä tietokone uudelleen ja yritä asennusta uudelleen kerran. Jos ongelma ei poistu, ota yhteys Dellin tekniseen tukeen.
1624 Muunnoksia käytettäessä tapahtui virhe. Käynnistä tietokone uudelleen ja yritä asennusta uudelleen kerran. Jos ongelma ei poistu, ota yhteys Dellin tekniseen tukeen.
1625 Järjestelmäkäytäntö kieltää tämän asennuksen. Ota yhteyttä yrityksesi järjestelmänvalvojaan.
1626 ERROR_FUNCTION_NOT_CALLED Käynnistä tietokone uudelleen ja yritä asennusta uudelleen kerran. Jos ongelma ei poistu, ota yhteys Dellin tekniseen tukeen.
1627 ERROR_FUNCTION_FAILED Käynnistä tietokone uudelleen ja yritä asennusta uudelleen kerran. Jos ongelma ei poistu, ota yhteys Dellin tekniseen tukeen.
1628 Määritetty virheellinen tai tuntematon taulukko on määritetty. Käynnistä tietokone uudelleen ja yritä asennusta uudelleen kerran. Jos ongelma ei poistu, ota yhteys Dellin tekniseen tukeen.
1631 Windows Installer -palvelu ei käynnistynyt. Ota yhteyttä yrityksesi järjestelmänvalvojaan, sovellusten toimittajaan tai Dellin tekniseen tukeen.
1632 pikanäppäimellä Temp Kansio on joko täynnä tai sitä ei voi käyttää. Varmista, että Temp kansio (C:\Windows\Temp) on olemassa ja voit kirjoittaa siihen. Jos on, käynnistä tietokone uudelleen ja yritä asentaa se uudelleen. Jos ei, pyydä käyttöoikeutta organisaatiosi järjestelmänvalvojalta.
1633 Tämä alusta ei tue tätä asennuspakettia. Etsi tuetut mallit ja ympäristöt uusimmasta käyttöoppaasta: SupportAssist kotitietokoneille -dokumentaation tuki.
1635 Tätä korjauspakettia ei voitu avata. Ota yhteyttä sovelluksen toimittajaan tai ota yhteyttä Dellin tekniseen tukeen ja tarkista, että kyseessä on kelvollinen Windows Installer -paketti.
1636 Tätä korjauspakettia ei voitu avata. Ota yhteyttä sovelluksen toimittajaan tai Dellin tekniseen tukeen ja varmista, että kyseessä on kelvollinen Windows Installer -korjauspaketti.
1637 Windows Installer -palvelu ei voi käsitellä tätä korjauspakettia. Sinun on asennettava Windows Service Pack -paketti, joka sisältää Windows Installer -palvelun uudemman version.
1638 Tämän tuotteen toinen versio on jo asennettu. Tämän version asennusta ei voi jatkaa. Voit määrittää tai poistaa tuotteen nykyisen version valitsemalla Ohjauspaneeli ja sitten Ohjelmat ja toiminnot. Valitse nykyinen SupportAssist-versio, napsauta sitä hiiren kakkospainikkeella ja valitse Poista asennus.
1639 ERROR_INVALID_COMMAND_LINE Ota yhteyttä sovelluksen toimittajaan tai ota yhteyttä Dellin tekniseen tukeen ja tarkista, että kyseessä on kelvollinen Windows Installer -paketti.
1640 ERROR_INSTALL_REMOTE_DISALLOWED Nykyinen käyttäjä ei saa tehdä asennuksia päätepalvelinroolipalvelua käyttävän palvelimen asiakasistunnosta.
1641 Asennus valmis, uudelleenkäynnistys aloitettu. Tämä ilmoitus vahvistaa, että asennus on onnistunut ja tietokone on käynnistetty uudelleen.
1642 Asennusohjelma ei voi asentaa päivityskorjaustiedostoa, koska päivitettävä ohjelma saattaa puuttua tai päivityskorjaustiedosto päivittää ohjelman toisen version. Ota yhteyttä sovelluksen toimittajaan tai Dellin tekniseen tukeen.
1643 Järjestelmäkäytäntö ei salli korjauspakettia. Ota yhteyttä yrityksesi järjestelmänvalvojaan. Kun olet muuttanut käyttöoikeuksia, käynnistä tietokone uudelleen ja yritä asentaa se uudelleen.
1644 Järjestelmäkäytäntö ei salli yhtä tai useampaa mukautusta. Ota yhteyttä yrityksesi järjestelmänvalvojaan. Kun olet muuttanut käyttöoikeuksia, käynnistä tietokone uudelleen ja yritä asentaa se uudelleen.
3010 Asennus valmis, uudelleenkäynnistys vaaditaan. Asennus on valmis. Käynnistä tietokone uudelleen ennen SupportAssistin käyttöä.
9501 Kaupallinen versio on jo asennettu. Ota yhteyttä yrityksesi järjestelmänvalvojaan.
9502 SupportAssistin Pro-manage-versio on asennettu. Ota yhteyttä yrityksesi järjestelmänvalvojaan.
9503 .NET Framework on asennettu, ja sen jatkaminen edellyttää uudelleenkäynnistystä. Käynnistä tietokone uudelleen ja yritä asennusta uudelleen kerran. Jos ongelma ei poistu, ota yhteys Dellin tekniseen tukeen.
9504 Varastossa ei ole tarpeeksi tilaa. Puhdista joitakin tiedostoja C: Luo tilaa ajamalla ja yritä sitten asentaa uudelleen. Saatat tarvita 1 Gt vapaata tilaa C: asema, kun haluat asentaa SupportAssistin.
9505 Alustaa ei tueta. SupportAssistin kuluttajaversiota ei voi asentaa tälle alustalle tai mallille. Ota yhteyttä yrityksesi järjestelmänvalvojaan.
9506 Käyttöjärjestelmää ei tueta. Päivitä käyttöjärjestelmä ja yritä asentaa se uudelleen.
9507 Hakemiston luonti epäonnistui. Käynnistä tietokone uudelleen ja yritä asentaa järjestelmänvalvojan oikeuksilla (järjestelmänvalvojana).
9508 .cab lataus epäonnistui. Yritä asennusta uudelleen ja varmista, että Internet-yhteys on käytettävissä koko asennuksen ajan.
9509 .cab vahvistus epäonnistui. Käynnistä tietokone uudelleen ja yritä asennusta uudelleen kerran. Jos ongelma ei poistu, ota yhteys Dellin tekniseen tukeen.
9510 .cab dekompressio epäonnistui. Käynnistä tietokone uudelleen ja yritä asennusta uudelleen kerran. Jos ongelma ei poistu, ota yhteys Dellin tekniseen tukeen.
9511 .msi lataus epäonnistui. Yritä asennusta uudelleen ja varmista, että Internet-yhteys on käytettävissä koko asennuksen ajan.
9512 .msp-tiedoston lataus epäonnistui. Yritä asennusta uudelleen ja varmista, että Internet-yhteys on käytettävissä koko asennuksen ajan.
9513 .msi hajautusarvon vahvistus epäonnistui. Käynnistä tietokone uudelleen ja yritä asennusta uudelleen kerran. Jos ongelma ei poistu, ota yhteys Dellin tekniseen tukeen.
9514 .msp-hajautusarvon vahvistus epäonnistui. Käynnistä tietokone uudelleen ja yritä asennusta uudelleen kerran. Jos ongelma ei poistu, ota yhteys Dellin tekniseen tukeen.
9515 .msi asennus epäonnistui. Käynnistä tietokone uudelleen ja yritä asennusta uudelleen kerran. Jos ongelma ei poistu, ota yhteys Dellin tekniseen tukeen.
9516 .msp-asennus epäonnistui. Käynnistä tietokone uudelleen ja yritä asennusta uudelleen kerran. Jos ongelma ei poistu, ota yhteys Dellin tekniseen tukeen.
9517 .NET Framework -asennus epäonnistui. Käynnistä tietokone uudelleen ja yritä asennusta uudelleen kerran. Jos ongelma ei poistu, ota yhteys Dellin tekniseen tukeen.
9518 .NET Frameworkin lataus epäonnistui. Yritä asennusta uudelleen ja varmista, että Internet-yhteys on käytettävissä koko asennuksen ajan.
9519 SupportAssistilla on kiire tehdä tärkeitä tehtäviä. Käynnistä tietokone uudelleen ja yritä asennusta uudelleen kerran. Jos ongelma ei poistu, ota yhteys Dellin tekniseen tukeen.
9520 Asennus epäonnistui tuntemattomasta syystä. Käynnistä tietokone uudelleen ja yritä asennusta uudelleen kerran. Jos ongelma ei poistu, ota yhteys Dellin tekniseen tukeen.

Affected Products

SupportAssist for Home PCs
Article Properties
Article Number: 000216283
Article Type: Solution
Last Modified: 25 Jul 2024
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.