Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

OpenManage: ¿Por qué no puedo instalar las aplicaciones del software Dell OpenManage en una red compartida?

Summary: ¿Por qué no puedo instalar las aplicaciones de software de Dell OpenManage en una red compartida? Nota rápida de soporte de productos (PSQN): 163284

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

No se pueden instalar las aplicaciones de software de Dell OpenManage en una red compartida.

Cause

Este problema se producía cuando el archivo setup.exe en el CD de la aplicación Dell OpenManage (versión 2.x) se iniciaba desde un CD compartido a través de la red.

Resolution

Asigne la letra de unidad al recurso compartido de red del CD de la aplicación antes de ejecutar el archivo setup.exe.

Para asignar una unidad de red, realice los siguientes pasos:

  1. En el escritorio, haga clic con el botón secundario en el icono Mi PC y, a continuación, haga clic con el botón izquierdo en Asignar unidad de red.
  2. En el campo Ruta , escriba el nombre del servidor que contiene el CD de la aplicación Dell OpenManage.
  3. Haga clic en Aceptar.

Este problema se producía cuando el archivo setup.exe en el CD de la aplicación Dell OpenManage (versión 2.x) se iniciaba desde un CD compartido a través de la red.

El archivo de instalación pasa los parámetros de inicio a un motor de tiempo de ejecución de Java Virtual Machine (JVM) en el CD y depende de que el CD tenga una letra de unidad asignada para funcionar. Cuando se instala esta aplicación a través de la red, el recurso compartido de CD debe tener asignada una letra de unidad.

Affected Products

OpenManage Software
Article Properties
Article Number: 000151242
Article Type: Solution
Last Modified: 09 Aug 2024
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.