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OpenManage: Why am I Unable to Install the Dell OpenManage Software Applications Across a Shared Network

Summary: Why am I unable to install the Dell OpenManage software applications across a shared network? Product Support Quick Note (PSQN) - 163284

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Unable to install the Dell OpenManage software applications across a shared network.

Cause

This issue occurs when the file setup.exe on the Dell OpenManage Application (version 2.x) CD is launched from a CD shared over the network.

Resolution

Map the drive letter to the network share of the Application CD before running the setup.exe file.

To map a network drive, perform the following steps:

  1. From the Desktop, right-click the My Computer icon and then left-click Map Network Drive.
  2. In the Path field, type the name of the server that contains the Dell OpenManage Application CD.
  3. Click OK.

This issue occurs when the file setup.exe on the Dell OpenManage Application (version 2.x) CD is launched from a CD shared over the network.

The setup file passes startup parameters to a Java Virtual Machine (JVM) runtime engine on the CD and relies on the CD having a drive letter assigned to work. When installing this application over the network, the CD share must have a drive letter mapped to it.

Affected Products

OpenManage Software
Article Properties
Article Number: 000151242
Article Type: Solution
Last Modified: 09 Aug 2024
Version:  4
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