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Guida all'uso e alla risoluzione dei problemi di Dell XPS 13 (9370)

Summary: Informazioni su come utilizzare e risolvere i problemi relativi a Windows, dispositivi di input, LCD, driver, webcam, rete e altro ancora su XPS 13 9370.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Cause


Per assistenza con problemi relativi a reti cablate e wireless, Windows, mouse, trackpad, tastiera, LCD, webcam e download di driver, consultare una delle seguenti sezioni.

NOTA:
  • Quando si accende il computer per la prima volta, è necessario collegare il computer all'adattatore CA in dotazione con il computer e collegare l'adattatore CA a una buona presa, per garantire che la configurazione iniziale venga completata correttamente.
  • Quando si è già provato ad accendere il computer per la prima volta e sembra che non riesca ad accendersi, collegare l'adattatore CA al computer e a una presa elettrica funzionante e premere il pulsante di alimentazione due volte.
  • Dopo la configurazione iniziale, non è necessario che il computer sia collegato all'adattatore CA per accenderlo.

Resolution


Per le specifiche, accedere alla pagina dei manuali online di XPS 9370, quindi toccare o cliccare su PDF a destra di Configurazione e specifiche di XPS 13 (vedere la sezione Specifiche).  


Per le posizioni delle porte, accedere alla pagina dei manuali online di XPS 9370, quindi toccare o cliccare su PDF a destra di Configurazione e specifiche di XPS 13 (vedere la sezione Visualizzazioni).  


Per il manuale di assistenza, accedere alla pagina dei manuali online di XPS 9370, quindi toccare o cliccare sul collegamento PDF a destra di XPS 13 Service Manual (XPS 13 Manuale di servizio).  


Per individuare il codice di matricola o il codice di servizio rapido, accedere alla pagina Dove si trova il codice di matricola? (in inglese).  

Per informazioni sulle procedure di manutenzione e di risoluzione dei problemi delle reti cablate e wireless, visitare la pagina del supporto Dell Connettività di rete, Wi-Fi e Bluetooth.
 


Per attivare o disattivare l'antenna senza fili, tenere premuto il tasto Fn , quindi premere il tasto Home (ripetendo questa operazione, l'antenna senza fili verrà spenta e riaccesa).

Per ulteriori informazioni su come attivare e disattivare l'antenna di rete wireless su un computer Dell, consultare l'articolo della Knowledge Base di Dell Attivazione e disattivazione dell'antenna di rete wireless su un computer Dell.

  • L'applicazione SupportAssist fornisce aggiornamenti automatici del computer e rileva eventuali problemi che verranno risolti automaticamente. L'utente non deve più preoccuparsi della manutenzione del proprio computer o tablet Dell. Per ulteriori informazioni su SupportAssist, accedere alla pagina SupportAssist per PC e tablet.
     
  • Per eseguire la diagnostica hardware online per assicurarsi che l'hardware funzioni correttamente, consultare l'articolo della Knowledge Base di Dell Come utilizzare la diagnostica per PC Dell. Questo articolo illustra come accedere alla diagnostica dell'hardware e fornisce informazioni sui diversi test disponibili per il computer o tablet Dell.  
    NOTA: lo strumento di diagnostica risolve il problema automaticamente o fornisce istruzioni dettagliate per la risoluzione. Se la diagnostica identifica un componente guasto, a seconda del componente in questione, verrà avviata immediatamente la procedura di sostituzione gratuita in garanzia del componente.
     
  • Quando il computer non è in grado di accedere a Internet, è possibile eseguire lo strumento di diagnostica integrato (ePSA) sul computer. Per ulteriori informazioni, consultare l'articolo della Knowledge Base di Dell Risoluzione dei problemi di hardware con la diagnostica integrata e online (codici errore SupportAssist ePSA, ePSA o PSA).

In questa sezione viene illustrato il sistema operativo Microsoft Windows installato sul computer; selezionare le schede di seguito per ulteriori informazioni.


Per ricevere assistenza per l'uso di Microsoft Windows, consultare la pagina del supporto Dell Sistemi operativi Windows. Selezionare il sistema operativo per cui è necessaria l'assistenza.


Quando il computer smette di rispondere o si esegue la risoluzione dei problemi relativi a prestazioni lente, completare i seguenti passaggi:

  1. Premere il tasto di accensione per almeno 15 secondi per assicurarsi che il computer si spenga.
  2. Scollegare tutte le periferiche esterne inclusi la tastiera, il mouse e il monitor esterno. Le periferiche includono anche dispositivi di storage esterni, come unità flash, dispositivi USB, stampanti, schede e così via.
  3. Premere il pulsante di accensione per controllare se il computer si accende e si avvia correttamente. In caso contrario, consultare l'articolo della Knowledge Base di Dell Il computer non si accende o è bloccato sulla schermata del logo di Dell.
  4. Quando il computer si avvia correttamente, scaricare e installare SupportAssist. Per ulteriori informazioni su come ottenere e installare SupportAssist, accedere alla pagina Dell SupportAssist per PC e tablet.
  5. Eseguire la manutenzione del sistema sul computer. Per ulteriori informazioni, consultare l'articolo della Knowledge Base di Dell Ottimizzazione e manutenzione di Microsoft Windows o Risoluzione dei problemi di prestazioni lente.
  6. Collegare le periferiche esterne una alla volta e controllare che il computer continui a rispondere.


Questo link consente di accedere all'articolo della Knowledge Base di Dell Blocchi o errori in Microsoft Windows.

 


Per informazioni sui driver disponibili, accedere alla pagina dei driver per XPS 9370.

Questo articolo fornisce informazioni su come scaricare i driver per i computer Dell e su come scaricare e installare i driver Dell.

In questa sezione viene illustrato l'hardware installato sul computer; selezionare le schede di seguito per ulteriori informazioni.


Vedere i seguenti articoli della Knowledge Base di Dell per informazioni su come utilizzare o risolvere i problemi relativi al mouse, alla tastiera o al trackpad.



Per ulteriori informazioni su come attivare e disattivare il trackpad, vedere l'articolo della Knowledge Base di Dell Attivazione o disattivazione del touchpad in un notebook Dell.


Consultare l'articolo della Knowledge Base di Dell Come risolvere i problemi relativi al touch-screen in Microsoft Windows per informazioni sulla risoluzione dei problemi del touch-screen.


Nel caso in cui il computer non si avvia o si avvia (le spie si accendono e le ventole entrano in funzione) ma sullo schermo non viene visualizzata alcuna immagine, osservare l'indicatore LED della batteria per verificare se lampeggia in arancio/bianco indicando uno dei guasti o degli errori riportati nella Tabella 1.

NOTA:

La sequenza di lampeggiamento è costituita da 2 serie di numeri rappresentati da un gruppo di lampeggiamenti in ambra e quindi da un gruppo di lampeggiamenti in bianco .

Prima serie: il LED lampeggia in giallo per 1-9 volte; segue una breve pausa in cui il LED rimane spento per 1,5 secondi.

Seconda serie: il LED lampeggia in bianco per 1-9 volte; segue una pausa più lunga in cui il LED rimane spento per 3 secondi prima dell'avvio del ciclo successivo.

Ad esempio: errore di nessuna memoria rilevata (2, 3). Il LED della batteria lampeggia 2 volte in giallo, segue una pausa, quindi il LED lampeggia 3 volte in bianco. Il LED della batteria entra in pausa per 3 secondi prima di ripetere il ciclo successivo.

 

Sequenza di lampeggiamento

Componente Descrizione
Giallo Bianco
2
1
CPU Errore CPU
2
2
Errore ROM BIOS Errore della scheda di sistema (incluso il danneggiamento del BIOS o un errore della ROM)
2
3
Memoria Nessuna memoria/RAM rilevata
2
4
Memoria Errore della memoria/RAM
2
5
Memoria Memoria installata non valida
2
6
Chipset Errore della scheda di sistema/del chipset
2
7
LCD Errore/Guasto dello schermo LCD
3
1
Errore di alimentazione RTC Errore della batteria CMOS
3
2
PCI/Video Guasto al chip/alla scheda video o PCI
3
3
Ripristino BIOS 1 Immagine di ripristino non trovata
3
4
Ripristino BIOS 2 Immagine di ripristino trovata ma non valida
Tabella 1. Codici LED della batteria ripetitivi

Per ulteriore assistenza con il computer, contattare il supporto tecnico.

Quando il LED della batteria non lampeggia seguendo una sequenza giallo/bianco, completare i seguenti passaggi:
  1. Premere il tasto di accensione per almeno 15 secondi per assicurarsi che il computer si spenga.
  2. Scollegare tutte le periferiche esterne inclusi la tastiera, il mouse e il monitor esterno. Le periferiche includono anche dispositivi di storage esterni, come unità flash, dispositivi USB, stampanti, schede e così via.
  3. Rimuovere l'adattatore CA dal computer e scollegarlo dalla presa elettrica.
  4. Assicurarsi che i collegamenti sul cavo di alimentazione e sull'adattatore CA siano saldamente premuti insieme.
  5. Inserire l'adattatore CA nel computer e in una presa elettrica funzionante (non su un dispositivo di protezione dalle sovratensioni o una ciabatta).
  6. Premere il pulsante di accensione per controllare se il computer si accende e si avvia correttamente. In caso contrario, consultare l'articolo della Knowledge Base di Dell Il computer non si accende o è bloccato sulla schermata del logo di Dell.
  7. Iniziare a collegare i dispositivi uno alla volta e fare un test per vedere se il computer si accende.

 


In alcuni casi, è possibile che le modifiche alle impostazioni nella configurazione del sistema (BIOS) impediscano l'avvio del computer in Windows o la connessione a Internet. Il ripristino delle impostazioni predefinite del BIOS potrebbe aiutare a risolvere questi problemi.
 

  1. Riavviare il computer.
  2. Quando viene visualizzato il logo Dell durante il POST, premere il tasto F2 per accedere alla schermata di configurazione.
  3. Nella schermata System Setup, cliccare su Restore Settings.
  4. Assicurarsi di selezionare BIOS Defaults o di caricare le impostazioni predefinite (quando disponibili), quindi cliccare su OK.
  5. Cliccare su Exit (Esci).
  6. Confermare l'uscita quando si visualizza il messaggio di richiesta di conferma.

In questa sezione viene illustrato l'hardware installato sul computer; selezionare le schede di seguito per ulteriori informazioni.


Per informazioni sulla risoluzione dei problemi relativi allo schermo LCD di un notebook, consultare l'articolo della Knowledge Base di Dell Risoluzione dei problemi relativi a uno schermo LCD del notebook nero, vuoto o difficile da vedere.


Per informazioni sulla risoluzione dei problemi relativi alle porte USB, consultare l'articolo della Knowledge Base di Dell Come risolvere i problemi relativi alle porte USB.


Per informazioni e per risolvere i problemi relativi al disco rigido, consultare l'articolo della Knowledge Base di Dell Conoscere e risolvere i problemi del disco rigido.

 

LED di alimentazione

La spia dell'indicatore LED del tasto di accensione si trova sul poggiapolsi accanto alla tastiera sul lato superiore destro (Figura 1). Vedere la Tabella 1 per la descrizione del LED.
SLN308203_en_US__4I_Notebook_XPS_9370_Power_LED_Location_BD_v1
Figura 1: Posizione del LED di accensione

 

Stato del LED del pulsante di accensione
Descrizione
Bianco fisso
Acceso (S0)
Spento
Sospensione (S4)
Spento
Sistema spento (S5)
Tabella 1. Stato del LED del pulsante di accensione
  • S0 (acceso): il sistema è acceso.
  • S4 (ibernazione): il sistema consuma meno energia rispetto a tutti gli altri stati di sospensione. Il sistema è quasi in uno stato di spegnimento, aspettati un rivolo di energia. I dati di contesto vengono scritti sul disco rigido.
  • S5 (spento): il sistema è spento.

 

LED di stato e del livello di carica della batteria

Il livello di carica della batteria e l'indicatore LED di stato si trovano sul lato anteriore del computer Figura 2. Vedere la Tabella 2 per la descrizione del LED.
SLN308203_en_US__5I_Notebook_XPS_9370_Battery_Charge_Status_LED_BD_v1
Figura 2: Posizione del LED di stato della carica della batteria

Fonte di alimentazione
Comportamento LED
Stato di alimentazione di sistema
Livello di carica della batteria
Adattatore CA
Spento
S0 - S5
Completamente carica
Adattatore CA
Bianco
S0 - S5
< Completamente carico
Batteria
Spento
S0 - S5
> Carica da bassa a completa
Batteria
Giallo fisso
S0 - S5
Da quasi scarica a quasi completamente scarica
Tabella 2. Indicatore LED di stato e del livello di carica della batteria
  • S0 (acceso): il sistema è acceso.
  • S4 (ibernazione): il sistema consuma meno energia rispetto a tutti gli altri stati di sospensione. Il sistema è quasi in uno stato di spegnimento, aspettati un rivolo di energia. I dati di contesto vengono scritti sul disco rigido.
  • S5 (spento): il sistema è spento.
NOTA:
  • Per i modelli con lettore di impronte digitali (senza LED di alimentazione acceso sul pulsante di accensione), il LED si illumina immediatamente in bianco quando viene premuto il pulsante di accensione.
  • Quando il computer è acceso, il LED della batteria funge anche da spia di attività del disco rigido. Tenere premuto il tasto Fn, quindi premere il tasto h per passare dal LED della batteria all'indicatore attività del disco rigido e viceversa.
LED del misuratore della batteria

Il misuratore del livello di carica della batteria include un pulsante dell'indicatore della batteria e cinque LED. Gli indicatori LED del misuratore della batteria e il pulsante dell'indicatore della batteria si trovano sul lato sinistro del computer (figura 3).

LED del misuratore della batteria
Figura 3. Posizione dei LED del misuratore della batteria

I numeri fanno riferimento all'immagine riportata sopra:
  SLN308203_en_US__8iC_Number_Caption1_BD_v1 Pulsante dell'indicatore della batteria
  SLN308203_en_US__9iC_Number_Caption2_BD_v1   LED del misuratore della batteria.

 

Per verificare il livello di carica della batteria, premere il pulsante dell'indicatore della batteria. Il numero di LED che si illuminano indica il livello di carica residuo della batteria. Ciascun LED rappresenta circa il 20% di carica.

I LED indicano quanto segue:

Stato del misuratore LED
Comportamento LED
Livello di carica della batteria
Nessuna spia accesa (pulsante non premuto)
Spento
N/D
1 LED
Bianco lampeggiante
< = %10
1 LED
Bianco fisso
11-20%
2 LED
Bianco fisso
21-40%
3 LED
Bianco fisso
41-60%
4 LED
Bianco fisso
61-80%
5 LED
Bianco fisso
81-100%
  • S0 (acceso): il sistema è acceso.
  • S4 (ibernazione): il sistema consuma meno energia rispetto a tutti gli altri stati di sospensione. Il sistema è quasi in uno stato di spegnimento, aspettati un rivolo di energia. I dati di contesto vengono scritti sul disco rigido.
  • S5 (spento): il sistema è spento.

Per ulteriori informazioni e assistenza su come risolvere i problemi relativi alla batteria, vedere il sito di supporto della batteria.


Per informazioni e assistenza sulla risoluzione dei problemi di audio, vedere il sito di supporto per altoparlanti e cuffie.

In questa sezione viene illustrato il software installato sul computer; selezionare le schede di seguito per ulteriori informazioni.


La pagina Opzioni di ripristino e supporti di backup di Windows di Dell fornisce informazioni sul backup del sistema operativo Windows, nonché sulle opzioni di ripristino a seconda che Windows si avvii correttamente o meno.


Il Dell Download Center fornisce informazioni sul software che potrebbe essere stato acquistato dall'utente e sul software già installato sul computer, come Dell Backup Solutions e Dell SupportAssist per PC e tablet.


Alcuni software venduti al momento dell'acquisto devono essere scaricati alla ricezione del computer. È possibile scaricare e installare questi programmi utilizzando Dell Digital Delivery. Per ulteriori informazioni, vedere i seguenti link:


Un lettore PDF (Acrobat Reader DC) è disponibile gratuitamente sul sito di Adobe. È necessario installare questo programma per visualizzare i file PDF, come ad esempio le guide introduttive rapide e i manuali del proprietario. External_Link


Questo articolo fornisce supporto con i programmi Microsoft Office, Una guida per i vari programmi di Microsoft Office disponibili sul computer Dell.


  • Il software Skype può essere scaricato dal sito web di Skype. Il sito web offre anche video con istruzioni su come utilizzare il programma.
 
  • Per disinstallare Skype, effettuare le seguenti operazioni:
    1. Chiudere Skype e assicurarsi che non sia in esecuzione in background.
    2. Nella barra di ricerca digitare appwiz.cpl
    3. Toccare o cambiare appwiz.cpl (elemento del pannello di controllo) per aprire la finestra Programmi e funzionalità.
    4. Tenere premuto o cliccare con il pulsante destro del mouse su Skype dall'elenco e selezionare Rimuovi o Disinstalla.
    5. Riavviare il computer e verificare che l'applicazione sia stata disinstallata.

 


Per accedere alla pagina del supporto Dell Security and Virus, utilizzare il seguente link:


Il computer è preinstallato con un programma antivirus. Per ulteriori informazioni, consultare l'articolo della Knowledge Base di Dell Informazioni utili sui programmi antivirus di terze parti forniti con un PC Dell.


Ulteriori informazioni su virus, spyware e malware sono disponibili ai seguenti link:

Videos

How to Remove XPS 13-9370 Fan Assembly

Duration: 01:00
Closed captions: Available in multiple languages. Use the CC icon to change the closed caption language.

Affected Products

XPS 13 9370
Article Properties
Article Number: 000125027
Article Type: Solution
Last Modified: 01 May 2024
Version:  7
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