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Loss of Sound Quality Two to Three Minutes after Plugging in a USB Headset

Summary: The following article provides information about a sound quality issue that is seen after plugging in a USB Headset.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

USB Headsets sound quality drops after two to three minutes of use

 

There have been reports of USB headsets losing sound quality after two to three minutes of use.

The USB Headsets display the following symptoms:

  • The audio quality decreases over time, which increases the distortion that you hear.
  • Unplugging and then re-plugging the USB cable from the computer only resolves the problem for two to three minutes at a time.
  • Stopping the audio for ten seconds or more, only resolves the problem for two to three minutes at a time.

Cause

Our engineering team identified this as a problem with the Audio Playback Sample Rate.

Resolution

The Dell Engineering team has identified some workaround solutions that help with this problem. However, you should report any issues with your USB Headset to your Headsets manufacturer.

Note: These workarounds are suggested on the basis that you have already carried out basic troubleshooting to rule out other audio problems: That you have updated the computers drivers to the latest level available from the support site, and it is having no effect on the problem:
 

The Engineering team has identified two workarounds for this problem. However, you should be aware they both have their own issues for long-term use:

Workaround One: You can manually configure the Audio Playback Sample Rate.

  1. Search for the sound settings from the Windows search bar. (Keyboard Shortcut: Windows Key and the S key together.)

  2. Select the Sound Control Panel from the results.

  3. Right Click the USB Headset.

  4. Then click Properties.

  5. Then click the Advanced tab.

  6. Select 2 Channel, 24 bit, 48,000 Hz.

  7. Then click Apply and exit.

Workaround Two: You can disable the Intel Smart Sound Technology Driver.

Note: Disabling this driver has negative effects such as stopping the computers internal speakers from working. Administrator Rights are required when changing settings and drivers in any operating system.
 
  1. Open Device Manager.

  2. Find the Intel Smart Sound Technology driver in the list under System Devices.

  3. Right-click the driver and select Disable Device.


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Affected Products

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
Article Properties
Article Number: 000195820
Article Type: Solution
Last Modified: 14 Mar 2025
Version:  6
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