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Audio Echo in Conference Software

Summary: This article provides information about several ways to mitigate the echo and distortion that is seen in Conference Software.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Users may report an audio echo, distortion, or other sound problems when in conference calls or remote meetings. This will only occur when sound is being output from the speakers, and the microphone is unmuted and on.

Who is affected?

This can affect any user using speakers and a microphone. This issue is not unique to Dell hardware but is more likely to be noticed on portable laptop models.

Cause

Typically this issue is seen when speakers are being used in close proximity to a microphone. The audio coming out of the speakers is either too loud, or the microphone is too sensitive, and it will pick up the audio from the speakers and repeat it. Repeating electronic sounds causes distortion and can in some cases cause a “screeching” sound that is similar to feedback from a microphone. This is because the audio will be continuously recycled through the computer and will become more distorted with each repetition.

Resolution

There are several ways to mitigate the echo and distortion seen.

  1. Participants can mute their microphones when they are not speaking. This helps avoid any unnecessary audio being shared in the meeting and will also prevent the microphone from picking up and repeating this audio.

  2. Participants can use a headset if available to reduce the risk of having audio repeated on the call.

  3. Participants may be able to reduce the effects by lowering the volume of the computer if they are not able to mute their microphone, as this will help prevent the microphone from picking up the additional audio.


Additional steps can be found on Zoom’s website regarding Audio Echo during Meetings.This hyperlink is taking you to a website outside of Dell Technologies.

Affected Products

Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS
Article Properties
Article Number: 000188922
Article Type: Solution
Last Modified: 22 Dec 2023
Version:  3
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