Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

L’écran Dell U4021QW présente un affichage anormal sur Chrome OS

Summary: Cet article traite d’un problème d’affichage anormal sur le U4021QW de l’écran Dell lors de l’utilisation avec Chromebook ou ChromeOS.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms


Dell U4021QW présente un affichage inhabituel lorsqu’il est utilisé avec Chrome OS

Lorsque l’écran Dell U4021QW est connecté à un Chromebook via un port HDMI, l’affichage est anormal.

Produits concernés

  • Tous les Chromebooks
  • Écran Dell U4021QW

Cause


Chrome OS ne prend pas en charge le bloc EDID (Extended Display Identification Data) v3.

Resolution


Basculer vers la résolution principale inférieure

Ajustez les paramètres d’affichage à une résolution d’écran inférieure. Reportez-vous aux instructions ci-dessous.

  1. Appuyez sur le bouton de la manette pour lancer le menu principal de l’affichage à l’écran (OSD).
  2. Déplacez la manette pour sélectionner la source d’entrée.
    Menu OSD de l’écran UltraSharp 40 : Paramètres de la source d’entrée
    Figure 1 Menu OSD de l’écran UltraSharp 40 : Paramètres de la source d’entrée.
  3. Déplacez la manette vers le haut ou vers le bas pour sélectionner HDMI 1/HDMI 2, appuyez sur la manette et maintenez-la enfoncée pendant 8 secondes. Le message suivant s’affiche :
    Invite à passer à la résolution principale inférieure pour HDMI
    Figure 2 Invite à passer à la résolution principale inférieure pour HDMI
  4. Sélectionnez Yes pour passer de HDMI 2.0 (par défaut) à HDMI 1.4.

 


 

Additional Information

Affected Products

Chromebook, Dell U4021QW
Article Properties
Article Number: 000182893
Article Type: Solution
Last Modified: 25 Jul 2024
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.