Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Обзор и инструкции по устранению неисправностей настольного компьютера Dell Vostro 3681 SFF

Summary: Узнайте, как использовать разные компоненты и устранять неполадки с Windows, драйверами, устройствами ввода, сетевыми компонентами и т. п. на настольном компьютере Dell Vostro 3681 SFF. ...

This article applies to   This article does not apply to 

Symptoms

SLN321961_en_US__1I_Dell Vostro 3681 SFF Desktop_TM_v1

Быстрые ссылки

Часто задаваемые вопросы о настройке, технических характеристиках и руководстве по обслуживанию настольного компьютера Dell Vostro 3681 SFF Dell Vostro 3681 SFF

Cause


Технические характеристики

Описание Значения
Размер
  • Высота — 290 мм (11,42 дюйма)
  • Ширина — 92,6 мм (3,65 дюйма)
  • Длина — 292,8 мм (11,53 дюйма)
  • Вес — 4,66 кг (10,28 фунта)
Набор микросхем
  • B460
Процессор
  • Intel Core i3 10-го поколения
  • Intel Core i5 10-го поколения
  • Intel Core i7 10-го поколения
  • Intel Core i9 10-го поколения
  • Intel Pentium Gold G-6400
  • Celeron G-5900
Шина PCIe
  • Вплоть до Gen3
Память (ОЗУ)
  • Разъемы — 2 разъема для модулей UDIMM
  • Тип — двухканальная память DDR4
  • Быстродействие — 2666 МГц/2933 МГц (поддерживается процессором Core i7-10700)
ПРИМЕЧАНИЕ. Быстродействие памяти может отличаться в зависимости от региона.
  • Максимальный объем памяти — 64 Гбайт
  • Минимальный объем памяти — 4 Гбайт
  • Память на слот — 4 Гбайт, 8 Гбайт, 16 Гбайт или 32 Гбайт
Операционная система
  • Windows 10 Домашняя (64-разрядная версия)
  • Windows 10 Профессиональная (64-разрядная версия)
  • Ubuntu 18.04
 

Порты

Описание Значения
Аудио
  • Один универсальный аудиоразъем (фронтальная панель)
  • Один линейный выход с переключением в режим линейного входа (задняя панель)
Видео
Примечание.: В зависимости от графических плат, установленных на компьютере, видеопорты на компьютере могут отличаться.
Сеть
  • Один порт RJ-45 10/100/1000 Мбит/с
USB
  • Четыре порта USB 3.2 Gen 1 Type-A
  • Четыре порта USB 2.0 Type-A
Разъемы для плат расширения PCIe (внутренние)
  • Один разъем для PCIe x1 половинной высоты
  • Один разъем для PCIe x16 половинной высоты
SATA 3,5-дюймовый жесткие диски:
  • Жесткий диск 500 Гбайт 7200 об/мин
  • Жесткий диск 1 Тбайт, 7200 об/мин
  • Жесткий диск 2 Тбайт, 7200 об/мин
M.2/NVMe Твердотельные накопители M.2 PCIe x4 NVMe, твердотельные накопители класса 35:
  • Твердотельный накопитель M.2 PCIe x4 NVMe 128 Гбайт
  • Твердотельный накопитель M.2 PCIe x4 NVMe 256 Гбайт
  • Твердотельный накопитель M.2 PCIe x4 NVMe 512 Гбайт
  1. Подключите клавиатуру и мышь к компьютеру.
  2. Подключите кабель Ethernet к компьютеру или подключитесь к беспроводной сети (если применимо).
  3. Подключите монитор с помощью видеокабеля (VGA, DVI, HDMI или DisplayPort), входящего в комплект поставки монитора.
  4. Подключите кабель питания к компьютеру.
  5. Нажмите кнопку питания, чтобы включить компьютер.
  6. Для завершения настройки следуйте инструкциям на экране.
SLN321961_en_US__4I_New_Desktop_Setup_TM_v1

Настольные компьютеры Dell поставляются с предзагрузочным или встроенным средством диагностики, которое может помочь выявить проблемы с оборудованием и получить коды ошибок. Встроенное или предзагрузочное средство диагностики запускается вне операционной системы. Запуск встроенной или предзагрузочной диагностики не требует подключения компьютера к Интернету.

Как запустить предварительную загрузку или встроенную диагностическую проверку

Средства диагностики Dell SupportAssist Pre-boot (также называются ePSA или PSA) устанавливаются на ноутбуках, настольных компьютерах, серверах и планшетах Dell под управлением Windows.

  1. Перезапустите компьютер Dell.
  2. Когда появится логотип Dell, нажмите F12, чтобы войти в Меню однократной загрузки.
  3. Выберите пункт Диагностика и нажмите ENTER на клавиатуре.
  4. Чтобы завершить диагностику, следуйте инструкциям на экране и выполняйте соответствующие действия.
    Если диагностический тест завершился неудачно, запишите код ошибки и код валидации.
Примечание.: Некоторые диагностические тесты являются интерактивными и требуют ответа пользователя. Если пользователь не введет запрашиваемые данные, результаты теста могут быть неточными.

Подробнее о поиске кода ошибки для получения дополнительной информации см. в статье базы знаний Dell Устранение неполадок оборудования с помощью встроенных и онлайн-средств диагностики (коды ошибок SupportAssist ePSA, ePSA или PSA ).
Кроме того, дополнительные сведения о кодах ошибок перед загрузкой системы см. на странице SupportAssist — проверка производительности системы перед загрузкой.

Для получения дополнительных сведений о предзагрузочной диагностике Dell см. статью базы знаний Dell Устранение проблем оборудования с помощью встроенных и онлайн-средств диагностики (коды ошибок ePSA или PSA).

Видео «ePSA Pre-boot System Assessment» (официальная техническая поддержка Dell) (02:00, только на английском языке)

SupportAssist заблаговременно проверяет состояние оборудования и программного обеспечения компьютера. При обнаружении проблемы SupportAssist уведомляет вас об этом. Приложение SupportAssist предустановлено на всех новых компьютерах и планшетах Dell.

Примечание.: Если приложение SupportAssist не установлено, скачайте и установите SupportAssist для ПК и планшетов.

Запуск теста SupportAssist по умолчанию:

  1. Нажмите Пуск.
  2. Откройте Dell SupportAssist.
  3. Нажмите Начать сейчас.
  4. Должен запуститься тест сканирования оборудования по умолчанию.

Запуск полной проверки SupportAssist:

  1. Нажмите Пуск.
  2. Откройте Dell SupportAssist.
  3. Нажмите Поиск и устранение неисправностей.
  4. Нажмите Я хочу выполнить сканирование всего компьютера.
  5. Нажмите Пуск.

Дополнительные сведения о Dell SupportAssist см. на веб-странице Dell SupportAssist для ПК и планшетов.

Выполните сканирование компьютера и автоматически скачайте последние версии драйверов.

  1. Перейдите на страницу веб-сайта Dell Драйверы и загружаемые материалы.
  2. Идентифицируйте свой продукт Dell:
    • Нажмите Найти ПК.
    • Другой способ: введите сервисный код, код экспресс-обслуживания или серийный номер вашего продукта Dell и нажмите кнопку Отправить.
    • Другой способ: нажмите Обзор всех продуктов, чтобы выбрать продукт Dell вручную.
  3. Нажмите Определить драйверы, чтобы разрешить Dell выполнить автоматическое сканирование вашего компьютера и определить совместимые драйверы.
  4. Когда анализ вашего компьютера завершится, нажмите Загрузить и установить.
  5. Для завершения установки следуйте инструкциям на экране.
Примечание.: Некоторые драйверы скачиваются и устанавливаются вручную.

Загрузка и установка драйверов вручную

  1. Перейдите на страницу веб-сайта Dell Драйверы и загружаемые материалы.
  2. Идентифицируйте свой продукт Dell:
    • Нажмите Найти ПК.
    • Другой способ: введите сервисный код, код экспресс-обслуживания или серийный номер вашего продукта Dell и нажмите кнопку Отправить.
    • Другой способ: нажмите Обзор всех продуктов, чтобы выбрать продукт Dell вручную.
  3. Выберите Операционную систему.
  4. Найдите драйверы с помощью списка драйверов или функции поиска по ключевым словам (введите ключевое слово искомого драйвера устройства, например: «BIOS», «Chipset», «Audio», «Video» и т.д.).
    Примечание.: Чтобы просмотреть драйверы для определенного продукта Dell, установите переключатель «Показать драйверы для сервисного кода».
  5. Нажмите на элемент «Скачать» рядом с выбранным драйвером устройства и сохраните файл.
  6. В проводнике (Проводнике Windows) откройте папку, в которой сохранен скачанный файл.
  7. Дважды нажмите на установочном файле драйвера устройства с расширением .exe и следуйте инструкциям на экране, чтобы завершить процесс установки.
  8. Перезагрузите компьютер при появлении соответствующего запроса.

На странице Центр загрузки Dell предоставлена информация о программном обеспечении, которое приобретается отдельно или предустанавливается на компьютере (Dell Backup Solutions, Dell SupportAssist для ПК и планшетов и т. п.).


Некоторые программные продукты, проданные вместе с системой, необходимо скачать после получения компьютера. Вы можете скачать и установить эти программы, используя приложение Dell Digital Delivery. Дополнительные сведения можно найти по следующим ссылкам:


Приложение для чтения файлов PDF (Acrobat Reader DC) можно скачать бесплатно с сайта AdobeЭта гиперссылка позволяет перейти на сайт за пределами Dell Technologies.. Вам потребуется эта программа для просмотра файлов в формате PDF, в том числе кратких руководств по началу работы или руководств по эксплуатации.


Дополнительные сведения о работе с программами Microsoft Office см. в статье Руководство по различным программам Microsoft Office, доступным на компьютере Dell.


  • Программное обеспечение Skype можно загрузить с веб-сайта SkypeЭта гиперссылка позволяет перейти на сайт за пределами Dell Technologies.. На этом веб-сайте также находятся обучающие видеозаписи, которые помогут научиться использовать программу Skype.
 
  • Чтобы удалить Skype, выполните следующие действия:
    1. Закройте Skype и проверьте, что это приложение не работает в фоновом режиме.
    2. В строке поиска введите appwiz.cpl
    3. Нажмите на appwiz.cpl (элемент в окне «Панель управления»), чтобы открыть окно «Программы и компоненты».
    4. Нажмите и удерживайте (или нажмите правой кнопкой мыши) пункт Skype в списке и выберите Удалить или Удалить.
    5. Перезагрузите компьютер и убедитесь в том, что приложение удалено.

Чтобы перейти на страницу сайта Dell «Поддержка по вопросам безопасности и защиты от вирусов», используйте следующую ссылку:


Ваш компьютер поставляется с предустановленной антивирусной программой. Подробнее см. в статье базы знаний Dell Полезная информация об антивирусных программах сторонних поставщиков, которые поставляются с компьютером Dell.


Для получения дополнительной информации о вирусах, шпионском ПО и вредоносных программах используйте следующие ссылки:

Если компьютер не может загрузить операционную систему даже после нескольких попыток, приложение Dell SupportAssist OS Recovery запускается автоматически.

Dell SupportAssist OS Recovery — это автономный инструмент, который предварительно установлен на всех компьютерах Dell с операционной системой Windows 10. Инструмент Dell SupportAssist OS Recovery предназначен для диагностики и устранения неполадок, которые могут возникнуть перед загрузкой операционной системы. Он позволяет диагностировать проблемы оборудования, восстанавливать компьютер, создавать резервные копии файлов или восстанавливать компьютер до заводского состояния.

Внимание!
  • Dell рекомендует выполнить резервное копирование данных перед началом процесса восстановления системы.
  • При ручном форматировании или удалении разделов на жестком диске компьютера вручную приведет к удалению среды SupportAssist OS Recovery.

Запуск SupportAssist OS Recovery вручную

  1. Включите или перезапустите компьютер.
  2. При появлении экрана с логотипом Dell нажмите клавишу F12, чтобы открыть меню однократной загрузки.
    Примечание.: Если вы ждали слишком долго и отобразился логотип операционной системы, дождитесь появления рабочего стола Windows, перезагрузите компьютер и повторите попытку.
  3. Выберите «SupportAssist OS Recovery» и нажмите клавишу Enter.
  4. Следуйте инструкциям на экране, чтобы выполнить сканирование, восстановление, резервное копирование файлов и сброс настроек компьютера.

Подробнее см. в статье базы знаний Dell Восстановление системы с помощью Dell SupportAssist OS Recovery Local Restore.

В этом разделе рассматриваются новые функции и утилиты, которые могут быть установлены на вашем компьютере. Для получения дополнительной информации прочитайте следующую статью.

Подробнее о том, как просмотреть или загрузить руководство пользователя или руководство для продукта Dell, см. в статье базы знаний Dell Руководства и документация для продукта Dell.


Часто задаваемые вопросы

Предупреждение. Dell рекомендует перед обновлением BIOS отключить все внешние устройства (внешние жесткие диски, принтеры, сканеры и т. п.).
 
Примечание.: Подробнее об обновлении BIOS на компьютере Dell см. в статье базы знаний Dell Обновления BIOS Dell.
  1. Перейдите на страницу веб-сайта Dell Драйверы и загружаемые материалы.
  2. Выберите Операционную систему.
  3. В поле Категория выберите пункт BIOS.
  4. Найдите самую последнюю версию BIOS системы.
  5. Нажмите Скачать и сохраните файл на компьютере.
  6. Откройте Проводник и перейдите в местоположение, в котором сохранен скачанный файл.
  7. Дважды нажмите на файл установки BIOS и завершите процесс установки обновления, следуя инструкциям на экране.
  1. Перейдите на страницу веб-сайта Dell Драйверы и загружаемые материалы.
  2. Выберите Операционную систему.
  3. В поле Категория выберите пункт BIOS.
  4. Найдите самую последнюю версию BIOS системы.
  5. Нажмите Скачать и сохраните файл на компьютере.
  6. Создайте загрузочный накопитель USB. Подробнее см. в статье базы знаний Dell Как создать загрузочный USB-накопитель с помощью пакета Dell Diagnostic Deployment.
  7. Скопируйте настройки BIOS на загрузочный USB-накопитель.
  8. Подключите загрузочный USB-накопитель к компьютеру, на котором требуется обновление BIOS.
  9. Перезагрузите компьютер и нажмите клавишу F12, когда на экране появится логотип Dell.
  10. Загрузите USB-накопитель с помощью меню однократной загрузки.
  11. Введите имя файла программы настройки BIOS и нажмите ENTER.
  12. Отобразится утилита BIOS Update Utility. Для завершения процедуры обновления BIOS следуйте инструкциям на экране.

Диагностические тесты оборудования позволяют выявить любые потенциальные проблемы с жестким диском, памятью (ОЗУ), набором микросхем, аудиоплатой или звуковой платой, видеоплатой и т. д.

В разделе Диагностика данной статьи базы знаний Dell содержатся инструкции по выполнению предзагрузочных и диагностических тестов SupportAssist на настольном компьютере Dell Vostro 3681 SFF.

В разделе Поиск и устранение неисправностей этой статьи базы знаний Dell содержатся справочные ресурсы по устранению распространенных проблем на настольном компьютере Dell Vostro 3681 SFF.

Выполнение аппаратного сброса обычно позволяет устранить многие проблемы, а также удалить остаточное напряжение, которое может быть причиной проблемы.

  1. Отключите компьютер.
  2. Отсоедините кабель питания.
  3. Отключите все внешние устройства, например USB-накопители, кабели принтеров и карты памяти (SD/xD).
  4. Нажмите и удерживайте кнопку питания в течение 15–20 секунд для удаления остаточного напряжения.
  5. Подключите кабель питания и включите компьютер.

Resolution


 
Негарантийное обслуживание  Истек срок гарантии? Нет проблем! Нажмите здесь, введите сервисный код и просмотрите наши предложения. 
 
В настоящее время предложения доступны только для заказчиков в США, Канаде, Великобритании и Франции. Предложение не распространяется на серверы и системы хранения.

Affected Products

Vostro 3681
Article Properties
Article Number: 000177593
Article Type: Solution
Last Modified: 28 Nov 2023
Version:  10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.