Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Průzkumník souborů v systému Windows 10 přestane při otevření reagovat

Summary: Tento článek popisuje problém, při kterém Průzkumník souborů v systému Windows 10 přestane při otevření reagovat.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Aplikace Průzkumník souborů ve Windows 10 může mít po otevření výchozí rychlý přístup. To může způsobit, že počítač přestane reagovat, pokud je odkaz na Rychlém přístupu poškozen nebo již není k dispozici.

Chcete-li otestovat Průzkumníka souborů:

  1. Klikněte na nabídku Start systému Windows.
  2. Zadejte "C:"
  3. Zkontrolujte, zda se otevře Průzkumník souborů a umožní vám navigovat, aniž by selhal v reakci (kde není vybrán Rychlý přístup)
    Problém je s největší pravděpodobností spojen s mezipamětí Rychlého přístupu
  4. Vymažte mezipaměť, aby se problém neopakoval 
Poznámka: Pokud se Průzkumník souborů neotevře, tento článek se na vás nevztahuje.

Cause

Problém je s mezipamětí Rychlého přístupu pro aplikaci Průzkumník souborů.

Resolution

Následující kroky vás provedou vymazáním mezipaměti Rychlý přístup a Poslední soubory a složky v systému Windows 10:

  1. Otevřete Průzkumníka souborů z nabídky Start zadáním "C:"
  2. Klikněte na kartu Zobrazit.
  3. Klikněte na položku Možnosti.
  4. Na kartě Ochrana osobních údajů klikněte na pole Vymazat
  5. Klikněte na možnost OK.

Vymazání cache rychlého přístupu

Affected Products

Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Latitude, Vostro, XPS
Article Properties
Article Number: 000148808
Article Type: Solution
Last Modified: 30 Aug 2024
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.