Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Verfügbarkeit von 5G-Netzwerkadaptern auf Dell Laptops

Summary: Die ersten Laptops mit 5G-Netzwerkadaptern wurden Anfang 2021 verkauft.

This article applies to   This article does not apply to 

Symptoms

Die ersten Laptops mit 5G-Netzwerkadaptern waren Latitude-Laptops, die erstmals Anfang 2021 verkauft wurden.

Cause

Nur Computer, die für die Unterstützung der 5G-Frequenzbänder entwickelt wurden, erhalten das 5G-Signal.

Das bedeutet, dass Sie bei der Nachrüstung eines 5G-Adapters in einen Computer, der nicht für 5G entwickelt wurde, keine Verbindung mit 5G-Geschwindigkeiten herstellen können.

Resolution

  • Führen Sie die folgenden Schritte aus, um festzustellen, ob der Computer, den Sie kaufen möchten oder kürzlich gekauft haben (und der noch über unsere Website verkauft wird), mit einem 5G-Adapter verkauft wird.
    1. Rufen Sie die Dell Vertriebs-Website auf.
    2. Wählen Sie „Laptops“ und dann „Für Privatkunden“ oder „Für Unternehmen“ aus.
      HINWEIS: Je nach Vertriebsseite sind diese Optionen möglicherweise nicht verfügbar.
    3. Rufen Sie die Vertriebsseite des Laptopmodells auf, das Sie kaufen möchten oder kürzlich gekauft haben.
    4. Schauen Sie im Abschnitt „Mobiles Breitband“ nach, ob dieses Modell einen 5G-Adapter bietet.

     

  • Um festzustellen, ob ein nach Januar 2021 gekaufter Computer 5G unterstützt, führen Sie die folgenden Schritte aus.
    1. Rufen Sie die Dell Support-Website auf.
    2. Sie haben drei Möglichkeiten, Ihren Computer zu identifizieren.

      Entweder:

      • Tippen oder klicken Sie auf die Liste für Ihren Computer unter DIESER PC.
        HINWEIS: Wenn unter „Dieser PC“ kein Eintrag für Ihren Computer vorhanden ist, können Sie auf SupportAssist herunterladen und installieren tippen oder klicken, wodurch Ihr Computer automatisch für Sie identifiziert wird. Folgen Sie den Anweisungen zum Herunterladen und Installieren von SupportAssist.
      • Geben Sie die Service-Tag-Nummer, Dell EMC Produkt-ID oder das Modell ein und tippen Sie dann auf die Schaltfläche Suchen, wählen Sie Ihren Computer aus der Liste aus.
      • Tippen oder klicken Sie auf Alle Dokumente durchsuchen: Wählen Sie den Gerätetyp, den Markennamen und dann das Produktmodell aus.
        HINWEIS: Weitere Informationen finden Sie in folgendem Dell Wissensdatenbank-Artikel: So finden Sie das Produktmodell Ihres Dell Computers oder im nachfolgenden Video.
    3. Navigieren Sie zur Registerkarte „Dokumentation“.
    4. Öffnen Sie die Anleitung zu Setup und technischen Daten für Ihren Computer.
    5. Navigieren Sie zum Wireless-Modul oder einem ähnlichen Abschnitt, um festzustellen, ob ein 5G-Modem aufgeführt ist.
      HINWEIS: Wenn 5G oder ein 5G-Modem nicht aufgeführt ist, unterstützt Ihr Computer 5G nicht.

Suchen Sie Ihr Desktop-, Laptop- oder AIO-Service-Tag.

Dauer: 01:20
Untertitel: In mehreren Sprachen verfügbar. Klicken Sie auf das CC-Symbol, um die Sprache für Untertitel zu ändern.

Affected Products

Latitude 9520
Article Properties
Article Number: 000190532
Article Type: Solution
Last Modified: 13 Aug 2021
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.