Завантажувальний пристрій не знайдено, коли ви змінюєте послідовність завантаження на застарілий режим
Summary:
У цій статті вирішено проблему «Завантажувальний пристрій не знайдено», яка впливає на певні XPS, Latitude, Precision і OptiPlex під час зміни послідовності завантаження на застарілий
режим у меню налаштування BIOS.
...
Please select a product to check article relevancy
This article applies to This article does not apply toThis article is not tied to any specific product.Not all product versions are identified in this article.
XPS 12-9250, 12-7275, Latitude 3490, 3590, 7280, 7480, 5280, 5480, 5580, Precision 3520, OptiPlex 7760, 7460, 7060, 5260, 5060, 3060, 5060 AIO (і пізніші системи) повідомляють про те, що завантажувальний пристрій не знайдено, коли ви змінюєте послідовність завантаження на застарілий режим у меню налаштування BIOS.
Ці специфічні системи засновані на процесорі Kaby lake 7-го покоління (і вище) і призначені для завантаження виключно в завантажувальному середовищі Unified Extensible Firmware Interface (UEFI). В результаті, якщо вибрано застарілий режим завантаження, система не завантажиться.
Cause
Примітка: Така ситуація стосується будь-якої системи, починаючи з процесора Kaby Lake 7-го покоління і далі, і не обмежується системами, на яких спочатку була заснована ця стаття.
Примітка: У пізніших системах може не бути опції застарілого режиму. Продовжуйте усувати неполадки пристрою без завантаження, оскільки ця стаття стосується лише систем, які мають опцію «Застарілий режим».
Resolution
Поверніть BIOS до UEFI Boot
Вирішити цю проблему можна, повернувши систему в режим завантаження UEFI.
У вимкненому стані увімкніть систему та натисніть F2, щоб завантажитися в меню налаштування BIOS.
Виберіть "Послідовність завантаження"
Змініть опцію з «Legacy» на «UEFI», а потім виберіть «Застосувати» в правому нижньому куті.
Виберіть «Додаткові параметри завантаження» і вимкніть «Увімкнути застарілі операційні ПЗУ», а потім виберіть «Застосувати» в правому нижньому кутку.
Виберіть "Secure Boot", потім "Secure Boot Enable".
Змініть опцію з «Вимкнено на Увімкнено», а потім виберіть «Застосувати» в правому нижньому куті.
Виберіть «Вихід» в правому нижньому кутку і дочекайтеся перезавантаження системи.
Dell надає навчальне відео «Як вирішити проблему із завантаженням (офіційна технічна підтримка Dell)», яке містить кроки з усунення несправностей і доступне на каналі Dell YouTube тут: https://www.youtube.com/watch?v=uJcqHY7YbmA
Рекомендовані статті
Ось кілька рекомендованих статей, пов'язаних з цією темою, які можуть вас зацікавити.
Закінчилася гарантія? Без проблем. Перейдіть на веб-сайт Dell.com/support , введіть свій сервісний тег Dell і перегляньте наші пропозиції.
ПРИМІТКА: Пропозиції доступні лише для клієнтів персональних комп'ютерів у США, Канаді, Великобританії, Франції, Німеччині та Китаї. Сервер і сховище не застосовуються.
Affected Products
Latitude 5280/5288, Latitude 7280, Latitude 3490, Latitude 5480/5488, Latitude 7480, Latitude 3590, Latitude 5580, Latitude 7275, OptiPlex 3060 Tower, OptiPlex 3060 Micro, OptiPlex 3060 Small Form Factor, OptiPlex 5060 Tower, OptiPlex 5060 Micro
, OptiPlex 5060 Small Form Factor, OptiPlex 5260 All-In-One, OptiPlex 7060 Tower, OptiPlex 7060 Micro, OptiPlex 7060 Small Form Factor, OptiPlex 7460 All-In-One, OptiPlex 7760 All-In-One, Precision 3520, XPS 12 9250
...
Article Properties
Article Number: 000151899
Article Type: Solution
Last Modified: 04 Oct 2024
Version: 8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.
Article Properties
Article Number: 000151899
Article Type: Solution
Last Modified: 04 Oct 2024
Version: 8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.