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Unable to Enable BitLocker After a Hard Drive Replacement

Summary: BitLocker may not enable after a Hard Drive replacement.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

If you encounter a hard drive failure on a BitLocker enabled drive, after the drive is replaced, then you could enable BitLocker during new operating system without issue.

Cause

If for any reason you encounter an error that the computer cannot communicate with the Trusted Platform Module (TPM), you must clear the TPM chip and then configure BitLocker.

Resolution

  1. To clear the TPM, boot into the BIOS and locate the area with the TPM control. (Located in the same location for TPM but may have various options under TPM)
    BitLockerBIOS1 
  2. Choose to clear the TPM and then click yes to remove all keys from the TPM. (TPM must remain active)
    BitLockerBIOS2 
  3. Then exit and reboot into BIOS again and verify that the TPM is still seen as active.
  4. Exit and reboot into the operating system and then configure BitLocker using the normal process.

Affected Products

Desktops & All-in-Ones, Latitude
Article Properties
Article Number: 000137422
Article Type: Solution
Last Modified: 17 Jan 2025
Version:  4
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