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Dell Inspiron 15(5585)の使用方法とトラブルシューティング ガイド

Summary: Inspiron 15 5585のWindows、LCD、ドライバー、入力デバイス、ネットワーキング、Webカメラなどの使用方法、およびこれらに関連する問題のトラブルシューティング方法を説明します。

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Article Content


Symptoms

Cause


有線およびワイヤレスネットワーク、Windows、マウス、タッチパッド、キーボード、LCD、Webカメラ、ドライバのダウンロードなどの問題の解決に役立つ情報については、以下のセクションを展開して参照してください。


Resolution

仕様については、 Inspiron 5585のオンライン マニュアル ページを参照し、[ Inspiron 5585セットアップと仕様 ]の右にある[PDF]をタッチまたはクリックします(「Inspiron 5585の仕様」セクションを参照)。


ポートの位置については、 Inspiron 5585のオンライン マニュアル ページを参照し、『 Inspiron 5585セットアップと仕様 』の右にある[PDF]をタッチまたはクリックします(「Inspiron 5585の図」セクションを参照)。


サービス マニュアルを表示またはダウンロードするには、Inspiron 5585のオンライン マニュアル ページをブラウズし、『Inspiron 5585サービス マニュアル』の右にある[PDF]をタッチまたはクリックします。


サービスタグまたはエクスプレス・サービス・コードを見つけるには、サービスタグの位置に関するページを参照してください。

有線およびワイヤレスネットワークの操作方法とトラブルシューティングについては、「Dell Networkingおよびワイヤレス・サポート・センター(英語)」を参照してください。
 


ワイヤレス アンテナをオフまたはオンにするには、Fnキーを押したままPrtScrキーを押します(この操作を行うごとに、ワイヤレス アンテナのオフとオンが切り替わります)。

Dell PCでワイヤレス アンテナのオンとオフを切り替える方法の詳細については、Dellのナレッジベース記事「デルノートパソコンのワイヤレスデバイスをオン/オフする方法」を参照してください。

  • SupportAssistアプリケーションを使用すると、コンピュータの自動更新を提供し、問題を検知してユーザーの代わりに解決します。デルコンピュータまたはタブレットをメンテナンスする苦労を取り除きます。SupportAssistの詳細については、「 家庭用PC向けSupportAssist 」ページを参照してください。
     
  • オンラインハードウェア診断を実行してハードウェアが正常に動作していることを確認するには、デルのナレッジベース文書「 内蔵診断およびオンライン診断(SupportAssist ePSA、ePSA、またはPSAエラーコード)を使用してハードウェアの問題を解決する方法」を参照してください。この文書では、ハードウェア診断とお使いのデルコンピュータまたはタブレットで利用できるさまざまな種類のテストにアクセスする方法について説明します。  
    メモ: この診断を使用すると、問題が自動的に修正されるか、または問題を解決するための手順が表示されます。診断で故障パーツが見つかった場合、故障パーツに応じて、保証対象の無料パーツ交換プロセスを直ちに開始いたします。
     
  • コンピュータからインターネットにアクセスできない場合は、コンピュータ上で内蔵診断(ePSA)を実行できます。詳細については、デルのナレッジベース文書「内蔵およびオンライン診断(ePSAまたはPSAエラーコード)を使用してハードウェアの問題を解決する方法」を参照してください。

このセクションでは、お使いのコンピュータにインストールされているMicrosoft Windowsオペレーティングシステムについて説明します。下のタブを選択すると、詳しい情報が表示されます。


Microsoft Windowsの使用方法については、Dell Windowsサポートセンターを参照してください。対象のオペレーティングシステムを選択する必要があります。


コンピュータが反応しなくなった場合または低パフォーマンス問題のトラブルシューティングを行っている場合は、次のステップを実行します。

  1. 電源ボタンを15秒間以上押して、コンピュータの電源を確実に切ります。
  2. キーボード、マウス、外付モニタを含むすべての外付周辺機器を取り外します。周辺機器には、フラッシュドライブ、USBデバイス、プリンタ、カードなどの外付ストレージデバイスも含まれます。
  3. 電源ボタンを押し、コンピュータの電源が入って正常に起動するかどうかを確認します。起動しない場合は、デルのナレッジベース文書「 デルコンピュータの電源が入らないか、起動しない。起動可能なデバイスがないなどのエラーでWindowsが起動しない」を参照してください。
  4. コンピュータが正常に起動する場合は、SupportAssistをダウンロードしてインストールします。SupportAssistを入手してインストールする方法の詳細については、「SupportAssist for PCs and tablets(PCおよびタブレット向けSupportAssist)」ページを参照してください。
  5. コンピュータのシステムメンテナンスを実行します。詳細については、Dell Knowledge Base文書「Microsoft Windowsの最適化とメンテナンス」または「パフォーマンス低下の問題のトラブルシューティング」を参照してください。
  6. 外付周辺機器類を1台ずつ接続して、コンピュータが応答を保ち続けるかどうかを確認します。


このリンクをクリックすると、Dell Knowledge Base文書「Microsoft Windows Locks Up or an Error Occurs(Microsoft Windowsがロックされる、またはエラーが発生する)」が表示されます。

 


入手可能なドライバーについては、 Inspiron 5585のドライバー ページを参照してください。

この記事では、Dell PCのドライバーをダウンロードする方法、 および「ドライバーおよびダウンロードに関するよくあるお問い合わせ(FAQ)」について説明します。

このセクションでは、お使いのコンピュータにインストールされているハードウェアについて説明します。下のタブを選択すると、詳しい情報が表示されます。


マウス、キーボードまたはタッチパッドの使用方法、またはこれらの問題のトラブルシューティング方法については、以下のDell Knowledge Base文書を参照してください。



タッチパッドをオン/オフする方法については、デルのナレッジベース文書「デルノートパソコンでのタッチパッドの無効化または有効化」を参照してください。


タッチスクリーンの問題を解決する方法の詳細については、デルのナレッジベース文書「Microsoft Windowsのタッチスクリーンの問題のトラブルシューティング」を参照してください。


PCがまったく起動しない状況、または起動はする(LEDが点灯し、ファンが回転している)がPCに画像が表示されない場合は、バッテリーLED(PCの左側、 図1)のオレンジ/白の点滅パターンを確認して、 表1にリストされている障害を特定します。
Inspiron 15 5585のバッテリーLEDの位置
図1: バッテリーLEDの位置

メモ:

点滅パターンは、オレンジの点滅グループとの点滅グループによって示される、2セットの数で構成されます。

第1グループ:LEDがオレンジ色に1~9回点滅した後、短く休止(LEDが1.5秒間消灯)します。

第2グループ:LEDが白に1~9回点滅した後、長く消灯(LEDが3秒間オフ)してから、次のサイクルが開始されます。

例:「メモリーが検出されない」というエラーの場合は(2、3)。バッテリLEDがオレンジに2回点滅して停止し、次に白で3回点滅します。バッテリLEDは3秒間停止してから、次のサイクルを繰り返します各LEDが0.5秒間点滅します。

診断エラーコードが表示されている間は、コンピュータがシャットダウンしません。

診断エラーコードは、常にLEDのその他のあらゆる用途に優先します。例えばノートパソコンの場合、低バッテリまたはバッテリ障害状況のバッテリコードは、診断エラーコードが表示されている場合には表示されません。

点滅のパターン

コンポーネント 説明
オレンジ色 白色
2
1
CPU CPUの障害
2
2
BIOS ROMの障害 システム ボードの障害(BIOSの損傷またはROMエラーを含む)。
BIOSを最新バージョンにアップデートしてみます。詳細については、「 Dell BIOSアップデート」を参照してください。
2
3
メモリー メモリ/RAMが認識されない
2
4
メモリー メモリ/RAMの障害
2
5
メモリー 無効なメモリが取り付けられている
2
6
チップセット システムボード/チップセットエラー
2
7
LCD LCDの障害
3
1
RTC電源の障害 CMOSバッテリの障害
3
2
PCI/ビデオ PCIまたはビデオカード/チップの障害
3
3
BIOSの回復1 回復イメージが見つかりません。
BIOSを最新バージョンにアップデートしてみます。詳細については、「 Dell BIOSアップデート」を参照してください。
3
4
BIOSの回復2 回復イメージが見つかりましたが無効です。
BIOSを最新バージョンにアップデートしてみます。詳細については、「 Dell BIOSアップデート」を参照してください。
表1:バッテリーLEDの繰り返しコード

コンピュータに関する追加のサポートについては、テクニカルサポートにお問い合わせください。

バッテリLEDがオレンジ/白のパターンで点滅しない場合は、次のステップを実行します。
  1. 電源ボタンを15秒間以上押して、コンピュータの電源を確実に切ります。
  2. キーボード、マウス、外付モニタを含むすべての外付周辺機器を取り外します。周辺機器には、フラッシュドライブ、USBデバイス、プリンタ、カードなどの外付ストレージデバイスも含まれます。
  3. ACアダプタをコンピュータから取り外し、コンセントから抜きます。
  4. 電源コードとACアダプタの接続部分がしっかりと接続されていることを確認します。
  5. ACアダプタをコンピュータと正常なコンセントに接続します(サージプロテクタまたは電源タップには接続しません)。
  6. 電源ボタンを押し、コンピュータの電源が入って正常に起動するかどうかを確認します。起動しない場合は、デルのナレッジベース文書「 デルコンピュータの電源が入らないか、起動しない。起動可能なデバイスがないなどのエラーでWindowsが起動しない」を参照してください。
  7. デバイスを1つずつ取り付けてテストを行ない、コンピュータの電源が入るかどうかを確認します。

 


システムセットアップ(BIOS)の設定が変更されたことが原因で、コンピュータでWindowsが起動しなかったり、インターネットに接続しなかったりする場合があります。BIOSの設定をデフォルトに戻すと、これらの問題を解決できる場合があります。

オプション1:

  1. コンピュータを再起動します。
  2. POST実行中にデルのロゴが表示されたら、F2キーを押してBIOS画面を表示します。
  3. セットアップ画面で、→キーを押して「Exit(終了)」メニューに移動します。
  4. ↓キーを押して「Load Optimal Defaults(最適化されたデフォルトをロード)」をハイライトし、Enterキーを押します。
  5. はい]が選択されていることを確認し、Enterキーを押して最適化されたデフォルトをロードすると、コンピューターが再起動します。

オプション2:

  1. コンピュータを再起動します。
  2. POST実行中にデルのロゴが表示されたら、F2キーを押してBIOS画面を表示します。
  3. セットアップ画面で、F9キーを押します。
  4. 「YES(はい)」Enterキーを押して「Load Optimized Defaults(最適化されたデフォルトをロード)」を実行すると、コンピュータが再起動します。

このセクションでは、お使いのコンピュータにインストールされているハードウェアについて説明します。下のタブを選択すると、詳しい情報が表示されます。


ノートパソコンのLCD画面のトラブルシューティングについては、デルのナレッジベース文書「ノートパソコンのLCD画面が黒くなる、何も表示されない、または見づらい場合のトラブルシューティング(英語)」を参照してください。


USBポート問題の解決に役立つ情報については、デルのナレッジベース文書「USBポートに関する問題の解決方法」を参照してください。


ハードドライブの問題の解決に関する情報とヘルプについては、デルのナレッジベース文書「ハードドライブの概要とトラブルシューティング」を参照してください。

 

バッテリの充電量と状態を示すLED

バッテリーの充電量とステータスを示すLEDインジケーターは、コンピューターの左側にあります(図1)。LEDの説明については、表1を参照してください。

Inspiron 15 5585のバッテリーLEDの位置
図1: バッテリーの充電量およびステータスLEDの位置

 

LEDの動作 説明
オレンジ色のライトと白色のライトが交互に点滅 認証またはサポートされていない、デル以外のACアダプタまたはバッテリがノートパソコンに接続されている
オレンジ色に連続的に点滅 指定された低バッテリレベルよりバッテリの残量が少ない
消灯 ACアダプタに接続されていて、バッテリがフル充電モードになっている
白色のライトが点灯している ACアダプタに接続されており、バッテリが充電モードになっている
表1:バッテリーの充電量およびステータスLEDインジケーター

 

メモ: コンピュータの電源がオンになると、電源LEDはハードドライブのアクティビティライトと同じように動作します。Fnキーを押したままhキーを押すと、バッテリとハードドライブのアクティビティライト機能が切り替わります。

バッテリの問題の詳細および解決のためのヘルプについては、バッテリ・サポート・サイトを参照してください。


オーディオの問題の詳細および解決のためのヘルプについては、スピーカとヘッドフォンのサポートサイトを参照してください。

このセクションでは、お使いのコンピュータにインストールされている可能性のあるソフトウェアについて説明します。下のタブを選択すると、詳しい情報が表示されます。


デルのWindowsバックアップメディアおよびリカバリのオプション」ページには、Windowsオペレーティングシステムのバックアップ情報とともに、Windowsが正しく起動する場合、および起動しない場合のリカバリオプション情報が記載されています。


デル・ダウンロード・センターでは、ユーザーが購入している可能性のあるソフトウェアと、コンピュータに既にインストールされているソフトウェア(PCおよびタブレット向けのDell Backup Solutions、Dell SupportAssistなど)に関する情報を提供しています。


購入時に販売された一部のソフトウェアは、コンピュータを受け取った後にダウンロードする必要があります。これらのプログラムは、Dell Digital Deliveryを使用してダウンロードおよびインストールできます。詳細については、次のリンクを参照してください。


PDFリーダー(Acrobat Reader DC)はAdobeから無料で入手できます。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。 クイック スタート ガイド、オーナーズ マニュアルなどのPDFファイルを表示するには、このプログラムが必要です。


この文書では、Microsoft Officeプログラムで役立つ「デルPCで利用可能な各Microsoft Officeプログラムのためのガイド(英語)」を提供します。


  • Skypeソフトウェアは、SkypeのWebサイトからダウンロードできます。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。 このWebサイトでは、Skypeプログラムの使用方法に関する説明ビデオも提供しています。
 
  • Skypeをアンインストールするには、次のステップを実行します。
    1. 「Skype」を選択し、このプログラムがバックグラウンドで実行されていないことを確認します。
    2. 検索バーに「appwiz.cpl」と入力します。
    3. 「appwiz.cpl」(コントロールパネルの項目)をタッチまたはクリックして「プログラムと機能」ウィンドウを開きます。
    4. リストの「Skype」をタッチして押したままにするか、または右クリックして、「削除」または「アンインストール」を選択します。
    5. コンピュータを再起動して、アプリケーションがアンインストールされたことを確認します。

 


デルのセキュリティとウイルス対策のサポートページにアクセスするには、次のリンクをクリックします:


コンピュータにはウイルス対策プログラムが事前にインストールされています。詳細については、デルのナレッジベース文書「デル製PCに付属のサードパーティ製ウイルス対策プログラムに関する役立つ情報」を参照してください。


ウイルス、スパイウェア、マルウェアの詳細については、次のリンク先を参照してください。

Article Properties


Affected Product

Inspiron 15 5585

Last Published Date

08 Mar 2024

Version

6

Article Type

Solution