Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Solución de problemas de McAfee en Windows 10S

Summary: Pasos para solucionar problemas de McAfee en computadoras con Windows 10S.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

No hay información de síntoma.

Cause

No hay información sobre la causa.

Resolution

McAfee instalado en Windows 10S

Este artículo lo ayuda a solucionar problemas de McAfee en computadoras Windows 10S.

En las computadoras Inspiron 14 (5000) que se venden como Windows 10S a Office Depot, existe un problema con el mosaico de McAfee en el menú de inicio de Windows. Cuando se “hace clic” en el enlace, no se generan resultados.

Si hace “clic” en la opción McAfee Security en el menú, es posible que reciba el siguiente mensaje (Figura 1).
Mensaje de McAfee
Figura 1

Recibirá la opción de instalar McAfee Security después de seleccionar McAfee Security (Figura 2).
Menú de inicio de Windows 10S
Figura 2

Para que pueda usar McAfee Security, debe cambiar la versión de Windows 10S a otra versión.

Nota: El mosaico no funcionará correctamente ahora. Mientras tanto, puede hacer clic en McAfee Security en el menú para descargar el software de McAfee. Pero debe salir del modo Windows 10S.

Salir del modo S es una forma de hacerlo. Si realiza el cambio, no podrá volver a Windows 10 en modo S. No hay ningún cargo por cambiarse del modo S.
Preguntas frecuentes sobre Windows 10 en modo SSLN314063_en_US__4iC_External_Link_BD_v1

Article Properties


Affected Product

Security, Software

Last Published Date

19 Dec 2022

Version

5

Article Type

Solution