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How to gather Support Information - MD32xx + MD34xx + MD36xx + MD38xx (SAS + I + f)

Summary: How to gather the Support Information on PowerVault MD32xx + MD34xx + MD36xx + MD38xx (SAS + I + f) series.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

This tutorial explains how to gather the support information of the array that must be analyzed by the Technical Support.

SLN321922_en_US__1icon Note: This article is part of the Dell PowerVault knowledge library, available here.

 

Cause

Logs note and capture information about how a device is running. Collecting logs to analyze, troubleshoot, and debug any issues that may be encountered can specify both the reasons for device behavior and the appropriate solution. Full instructions for collecting the support Information for an MD32xx, MD34xx, MD36xx, or MD38xx (SAS + I + f) are shown below: 

 

SLN316651_en_US__1icon Note that the installed firmware must be version 07.84.44.60 or higher to use this method. To update the firmware of your MD series device, consult KB article 136967: Dell PowerVault: Update the PowerVault MD32xx – MD36xx disk array  
  1. Open the Modular Disk Storage Manager (MDSM).
  2. Connect to the Storage device from which logs are needed.

  3. In the tab Summary, the link Collect all Support Data is displayed.
    SLN316651_en_US__2SupLogN1

  4. This action prompts a new window to open. Click Browse to choose the name and location to save the logs.

  5. Click Start to begin the Support Data collection.
    SLN316651_en_US__3SupLogN2

  6. A progress bar appears. The collection can take up to 5 minutes.

  7. After the collection is finished, the window can be closed by clicking Ok.
    SLN316651_en_US__4SupLogN3
SLN321922_en_US__1icon Note: The utility will start and create a .zip file (*.7z or *.zip) containing the support information. If the array is linked with one or several expansion modules (MD1xxx), the procedure can take about 10 minutes.

Resolution

-

Affected Products

Dell PowerVault MD3600f/3620f Windows HA Cluster, PowerVault MD3220, PowerVault MD3220i, PowerVault MD3260, PowerVault MD3620F, PowerVault MD3620i, PowerVault MD3660f, PowerVault MD3660i, PowerVault MD3800f, PowerVault MD3800i, PowerVault MD3820f , PowerVault MD3820i ...

Products

Dell PowerVault OEM Ready MD34XX and MD38XX
Article Properties
Article Number: 000127694
Article Type: Solution
Last Modified: 23 Sept 2021
Version:  6
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