Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Ztráta připojení k síti Ethernet při spouštění PXE pomocí adaptéru USB Type-C na Ethernet

Summary: Řešení problémů se ztrátou připojení k síti Ethernet nebo LAN při použití spouštění PXE s adaptérem USB-C na Ethernet.

This article applies to   This article does not apply to 

Symptoms

Ztráta připojení k síti Ethernet během vytváření bitové kopie.

POZNÁMKA: V tomto článku se doporučuje mít obsáhlé praktické znalosti o implementaci bitových kopií Windows pomocí nástroje Microsoft SCCM 2012 nebo MDT 2013.

Pokud ve svém notebooku Dell provádíte spouštění PXE pomocí adaptéru USB Type-C na Ethernet (hardwarový klíč, DA200, dok WD15 atd.), při restartování počítače může během procesu vytváření bitové kopie dojít ke ztrátě síťového připojení.

Pokud adaptér odpojíte od portu USB Type-C a znovu jej připojíte a vyberete možnost „Try again“, připojení se obnoví.

Cause

Tento problém způsobuje ovladač Realtek Ethernet. Problém pomůže vyřešit aktualizace ovladače Realtek Ethernet na nejnovější verzi.

Resolution

Potvrzeným řešením tohoto problému je aktualizace ovladače RealTek 10.12.1007.2016 do bitové kopie prostředí před spuštěním systému Windows 10 (PE) pro nástroj System Center Configuration Manager (SCCM) 2012 i sadu Microsoft Deployment Toolkit (MDT) 2013.

Pomocí tohoto hypertextového odkazu si stáhněte nejnovější ovladač USB GBD a začleňte aktualizovaný ovladač sítě Ethernet do spouštěcí bitové kopie.

Affected Products

Dell Adapter USB-C To Ethernet, Dell Adapter - USB-C to HDMI/VGA/Ethernet/USB 3.0 DA200
Article Properties
Article Number: 000144650
Article Type: Solution
Last Modified: 05 Dec 2023
Version:  9
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.
Article Properties
Article Number: 000144650
Article Type: Solution
Last Modified: 05 Dec 2023
Version:  9
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.