Zu den Hauptinhalten
  • Bestellungen schnell und einfach aufgeben
  • Bestellungen anzeigen und den Versandstatus verfolgen
  • Profitieren Sie von exklusiven Prämien und Rabatten für Mitglieder
  • Erstellen Sie eine Liste Ihrer Produkte, auf die Sie jederzeit zugreifen können.

Chyba Microsoft Office Outlook Exchange 80090016 po výměně základní desky

Zusammenfassung: Postup opravy chyby 80090016 aplikace Outlook po výměně základní desky v počítači Dell.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Zobrazí se následující chyba: „Your computer's Trusted Platform Module has malfunctioned. If this error persists, contact your system administrator with error code 80090016“ po výměně základní desky.

Ursache

Ověření aplikace Outlook Exchange se nezdaří z důvodu výměny základní desky.

Lösung

Chyba Microsoft Outlook Exchange 80090016

Po výměně základní desky může dojít k chybě aplikace Outlook, která je označena jako 80090016. Text chyby je „Your computer's Trusted Platform Module has malfunctioned. If this error persists, contact your system administrator with error code 80090016“ (obrázek 1).
Chyba TPM Something Went Wrong TPM
Obrázek 1

Výměna základní desky způsobuje selhání licencování sady Office a ověřování aplikace Outlook Exchange, protože složka vytvořená těmito aplikacemi již neodpovídá ověřovacím tokenům generovaným původním čipem Trusted Platform Module (TPM). Chyba je důsledkem tohoto nebo může souviset s použitím kódu PIN pro přihlášení.

Zpět na začátek


Řešení

Níže je uveden postup řešení čipu TPM nebo použití kódu PIN pro přihlášení:

Poznámka: Následující řešení jsou určena pouze pro chybu po výměně základní desky.

Řešení TPM

Přejmenujte následující složku:
C:\users\$dir\AppData\Local\Packages\Microsoft.AAD.BrokerPlugin_cw5n1h2txyewy

na:
C:\users\$dir\AppData\Local\Packages\Microsoft.AAD.BrokerPlugin_cw5n1h2txyewy.old

Poznámka: Proveďte to s odhlášeným dotčeným uživatelským účtem. Můžete se přihlásit jako jiný správce nebo to provést pomocí sdílené síťové složky.
Po opětovném spuštění aplikace Outlook je nutné znovu zadat heslo. Může se také zobrazit výzva organizace, výběrem možnosti Yes vyberte možnost "Allow my organization to manage this device"
.Tato metoda může znovu zobrazit stejnou chybu čipu TPM, pokud ji však ignorujete. Aplikace Outlook by se měla nadále načítat a chyba se již nezobrazí.

 

Řešení opravy kódu PIN a obrázkového hesla

Varování: Před provedením následujících kroků je třeba zálohovat a ověřit osobní soubory.
  • Otevřete Průzkumník souborů.
  • Přejděte do složky C:\Windows\ServiceProfiles\LocalService\AppData\Local\Microsoft\NGC.
  • Zkopírujte obsah NGC do nové složky a ponechte pole NGC prázdné.
    • Pokud se vám nedaří odstranit obsah z důvodu chyby správce, přidejte na konec názvu složky soubor .old.
    • Pokud se vám nedaří upravit název složky, postupujte podle níže uvedené poznámky .
  • Přejděte do nastavení –> Účty –> Možnosti přihlášení.
  • Klikněte na možnost Přidat PIN kód a nastavte kód PIN.
  • Odstraňte a znovu vytvořte dotyčný účet.
  • Pokud problém s kódem PIN přetrvává i po přesunutí obsahu složky:
    • V nastavení systému BIOS zakažte modul TPM.
    • Proveďte restart.
    • V nastavení systému BIOS povolte možnost TPM.
    • Proveďte restart.
    • Ověřte, zda je problém vyřešen.
Poznámka: Pokud chyby související se správcem neumožňují přístup ke složce pro úpravy, můžete provést následující kroky.
  • Přejděte na: C:\Windows\ServiceProfiles\LocalService\AppData\Local\Microsoft
  • Pravým tlačítkem myši klikněte na složku NGC a vyberte možnost Vlastnosti.
  • Vyberte kartu Security (Zabezpečení ) a klikněte na možnost Advanced (Upřesnit).
  • Klikněte na možnost Změnit v horní části.
  • Do pole Název objektu zadejte uživatelské jméno správce a klikněte na tlačítko OK.
  • Zaškrtněte políčko vedle možnosti "Nahradit vlastníka v dílčích kontejnerech a objektech" a vyberte možnost Použít.
  • Po zobrazení výzvy klikněte na tlačítko "Yes" a potvrďte tak změnu vlastnictví.
  • Po přesunutí souborů do nové složky a resetování kódu PIN odeberte další oprávnění účtu správce ve složce.

Zpět na začátek

Weitere Informationen

Doporučené články

Zde je několik doporučených článků týkajících se tohoto tématu, které by vás mohly zajímat.

Betroffene Produkte

Security
Artikeleigenschaften
Artikelnummer: 000137758
Artikeltyp: Solution
Zuletzt geändert: 26 Juni 2024
Version:  9
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.