Zu den Hauptinhalten
  • Bestellungen schnell und einfach aufgeben
  • Bestellungen anzeigen und den Versandstatus verfolgen
  • Erstellen Sie eine Liste Ihrer Produkte, auf die Sie jederzeit zugreifen können.

Unable to Turn on Alienware Wireless Gaming Headset AW720H or AW920H Upon Arrival

Zusammenfassung: This article provides information about how to turn on Alienware Wireless Gaming Headset AW720H or AW920H upon arrival.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Alienware Wireless Gaming Headset users may report that they are unable to turn on their headset upon arrival.
 

Affected Models:

  • Alienware Dual Mode Wireless Gaming Headset | AW720H
  • Alienware Tri-Mode Wireless Gaming Headset | AW920H

Ursache

The headset is in shipping mode to protect the battery from accidental activation during transportation.

Lösung

Ensure that your computer is turned on. Follow the step below to connect the headset using the charging cable. This will end the shipping mode, and the headset will now turn on.

To charge the headset, connect USB-C end of the USB-A to USB-C cable to the USB-C port on your headset. Connect the other end to the USB port on your computer (Figure 1 for AW720H, and figure 2 for AW920H).

Charging Alienware Dual Mode Wireless Gaming Headset AW720H

(Figure 1. Charging Alienware Dual Mode Wireless Gaming Headset AW720H)

Charging Alienware Tri-Mode Wireless Gaming Headset AW920H

(Figure 2. Charging Alienware Tri-Mode Wireless Gaming Headset AW920H)

Betroffene Produkte

Alienware Tri-Mode Wireless Gaming Headset AW920H, Alienware Dual Mode Wireless Gaming Headset AW720H

Produkte

Alienware, Inspiron Desktop, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, XPS Tablets, Fixed Workstations, Mobile Workstations
Artikeleigenschaften
Artikelnummer: 000213964
Artikeltyp: Solution
Zuletzt geändert: 28 Okt. 2024
Version:  3
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.