Symptome
Служба профилей пользователей препятствует входу в систему
Пользователи могут сообщить о том, что после запуска обновлений Windows при попытке входа в систему появляется следующее сообщение:
Служба профилей пользователей препятствует входу в систему. Невозможно загрузить профиль пользователя».
Ursache
Эта проблема может возникать после обновления Windows, изменения размеров разделов, создания профилей пользователей или восстановления системы.
Lösung
Выполните указанные ниже действия, чтобы снова войти в профиль пользователя.
- Перезагрузите компьютер и нажмите F8. Выберите Безопасный режим с поддержкой командной строки. Попробуйте войти в систему таким способом. Если это не помогло решить проблему, перейдите к шагу 15.
- Если вам удалось войти в систему, после появления окна командной строки введите net user administrator password /active:yes (для учетной записи администратора можно указать любой пароль).
- Если отображается сообщение The command completed successfully, перезагрузите компьютер, введя команду shutdown -r.
- При загрузке нажмите клавишу F8, но в этот раз выберите Безопасный режим.
- Вы должны войти в систему как администратор с паролем, заданным на шаге 2
- Нажмите сочетание клавиш Windows + R и введите regedit. Нажмите клавишу Enter.
- После открытия редактора реестра перейдите к разделу HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList.
- На левой панели найдите профиль, который начинается с S-1-5 и заканчивается на .BAK. Если такой профиль отсутствует, перейдите к шагу 14.
- Нажмите имя профиля правой кнопкой мыши и выберите Переименовать, затем измените .BAK на .BK.
- Нажмите правой кнопкой мыши раздел с такой же нумерацией, но без BAK и добавьте в конце .BAK.
- Правой кнопкой мыши нажмите профиль, переименованный в .BK, нажмите Переименовать и удалите «.BK».
- Таким образом, вы перенесли .BAK с конца второй записи в первую. Это само по себе может решить данную проблему.
- Если не удалось найти файл .BAK, откройте проводник Windows и перейдите в папку C:\Users\Default\AppData\Local\Application Data.
- Если вы обнаружили еще одну папку Application Data, расположенную на уровень ниже, удалите ее. Это также может решить проблему.
- Если вы не можете войти в безопасный режим с помощью командной строки, перезагрузите компьютер и нажимайте клавишу F8, пока данное меню не появится снова. Затем выделите пункт Восстановление компьютера и нажмите клавишу Enter.
- В ответ на запрос языка клавиатуры нажмите кнопку Далее.
- Попробуйте войти в систему таким способом. Выберите пользователя в раскрывающемся меню и введите пароль, а затем перейдите к шагу 21.
- Если это не помогло, но у вас есть установочный DVD-диск Windows, вставьте его и перезагрузите компьютер.
- Нажимайте клавишу F12, пока не появится меню параметров загрузки. Выберите Загрузка с компакт диска/DVD-диска.
- Выберите язык клавиатуры, а затем нажмите кнопку Далее. Найдите вариант Восстановление компьютера. Он должен располагаться чуть ниже центра слева.
- Выберите команду Открыть командную строку и введите net user administrator password /active:yes (здесь также можно указать пароль).
- Закройте командную строку, нажмите кнопку Перезапустить и вернитесь к шагу 4.