Symptome
Användarprofiltjänsten misslyckades med inloggningen
Kunder kan rapportera när Windows uppdateringar har körts visas följande meddelande när du försöker logga in:
tjänsten användar profil misslyckades med inloggningen. Det går inte att läsa in användarprofilen”.
Ursache
Det här problemet kan uppstå efter en Windows-uppdatering, ändring av partitionsstorlek, användarprofilgenerering eller systemåterställning.
Lösung
Följ dessa steg för att försöka logga in på användarprofilen igen:
- Starta datorn och tryck på F8. Välj Felsäkert läge med kommandotolk. Försök att logga in där. Om det fortfarande inte fungerar går du till steg15.
- Om du kan logga in skriver du net user administrator password /active:ja när en kommandotolk öppnas (du kan ange valfritt lösenord för administratörskontot.)
- Om du meddelandet Kommandot slutfördes visas startar du om datorn genom att skriva shutdown -r
- Starta igen genom att trycka på F8, men den här gången väljer du bara Felsäkert läge.
- Du bör kunna logga in som administratör med det lösenord som du angav i steg 2
- Tryck på Windows-logotypen + R och skriv regedit. Tryck på Enter.
- När Registereditorn öppnas går du tillHKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList
- I den vänstra rutan söker du reda på den post som börjar med S-1-5 och slutar med .BAK. Om den inte visas går du vidare till steg 14.
- Högerklicka på posten och klicka på Ändra namn och ändra sedan .BAK till .BK
- Högerklicka på posten med samma numrering men utan .BAK och lägg till.BAK sist
- Högerklicka på den post vars namn du ändrade till .BK, klicka på Ändra namn och ta bort .BK
- Till sist har du ändrat .BAK från slutet av den andra posten till den första. Det kan ha löst problemet.
- Om du inte hittade någon .BAK-post öppnar du C:\Users\Default\AppData\Local\Application Data i Utforskaren
- Om du hittar en till Programdata-post under den som du markerar tar du bort den. Även det kan lösa problemet.
- Om du inte kan logga in i Felsäkert läge med kommandotolken startar du om och trycker på F8 tills menyn visas igen. Markera sedan Reparera datorn och tryck på <Enter>.
- Klicka på Nästa när du uppmanas att ange tangentbordsspråk.
- Försök att logga in här, välj användarnamn i listrutan, ange lösenord och gå till steg 21.
- Om det fortfarande inte fungerar sätter du in installations-DVD-skivan för Windows, om du har den tillgänglig, och startar om datorn.
- Tryck på F12 tills en meny med startalternativ visas. Välj Starta från CD\DVD.
- Välj språk och klicka sedan på Nästa. Sök reda på Reparera datorn. Det visas lite nedanför mitten, till vänster.
- Välj Öppna kommandotolken och skriv: net user administrator password /active:ja(här kan du ange ett lösenord igen)
- Stäng kommandotolken, klicka på Starta om och gå tillbaka till steg 4.