Zu den Hauptinhalten
  • Bestellungen schnell und einfach aufgeben
  • Bestellungen anzeigen und den Versandstatus verfolgen
  • Erstellen Sie eine Liste Ihrer Produkte, auf die Sie jederzeit zugreifen können.

WD15またはDS1000を使用するUSB Type-C DPのみ(Thunderbolt以外)接続のKaby Lakeシステムで外部ビデオがブランクすることがある

Zusammenfassung: この記事では、LatitudeシステムでUSB-C DisplayPort(DP)アダプターを使用して接続した外部モニターに空白またはちらつきのあるビデオが表示される場合の対処方法について説明します。

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Kaby LakeベースのシステムでUSB Type-C DisplayPort(Thunderbolt非対応)接続とWD15またはDS1000ドッキング ステーションを使用している場合、外部モニターに何も表示されない、または点滅することがあります。これは、ドッキング ステーションに有線ネットワーク接続が接続されている場合にのみ発生します。

Ursache

この問題が発生する可能性があるシステムの現在のリスト

  • Latitude 7x80(Thunderbolt非対応構成)
  • Latitude 5x80(Thunderbolt非対応構成)
  • Latitude 5289および7389
注:これは内蔵LCD画面には影響せず、Thunderbolt(Alpine Ridge)コントローラーを搭載したシステムでは発生しません。これは、Skylakeベースのシステムでも発生しません。

Lösung

ファームウェア アップデート バージョン1.0.0.8がインストールされていることを確認します。このファームウェアは問題の解決策ではありませんが、Kaby Lakeシステム用にアップデートする必要があります。これは、該当するシステムの 「ドライバーおよびダウンロード」Webサイト およびWD15のダウンロード セクションで入手できます。

この問題の解決策として、2つのオプションを使用できます。最新の Realtek USB GBE Ethernetコントローラー ファームウェア ユーティリティー「ドライバーおよびダウンロードWebサイト 」からダウンロードするか、次の手動手順に従ってください。これら2つのオプションは、Ethernetアダプターのセレクティブ サスペンドを無効にします。

手動による手順(図1):

  1. デバイス マネージャーを開きます(Windowsボタンを右クリックし、[デバイス マネージャー]をクリックします)

  2. [ネットワーク アダプター]カテゴリーを展開します。

  3. [Realtek USB GbE Family Controller]を右クリックし、[プロパティ]を選択します

  4. 「Advanced(詳細設定)」タブをクリックします。

  5. メニューで[セレクティブ サスペンド]を選択し、[値]を[無効]に設定します。

  6. [OK]を押して、システムを再起動します。

SLN306731_en_US__2selective-usb-ethernet-JA をサスペンドします。
図1: セレクティブ サスペンドを無効にする手順。

Betroffene Produkte

Dell Dock WD15, Dell Dock with Monitor Stand DS1000, Latitude 5289 2-in-1, Latitude 7280, Latitude 5480/5488, Latitude 7480, Latitude 5580
Artikeleigenschaften
Artikelnummer: 000142885
Artikeltyp: Solution
Zuletzt geändert: 23 Juli 2024
Version:  5
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.