Zu den Hauptinhalten
  • Bestellungen schnell und einfach aufgeben
  • Bestellungen anzeigen und den Versandstatus verfolgen
  • Erstellen Sie eine Liste Ihrer Produkte, auf die Sie jederzeit zugreifen können.

Wygaszanie lub migotanie zewnętrznego monitora w przypadku stacji dokujących TB16 i WD15

Zusammenfassung: Dostępne są aktualizacje oprogramowania wewnętrznego umożliwiające rozwiązanie problemu z wygaszaniem w przypadku stacji dokujących Dell TB16 i WD15.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

W przypadku stacji dokujących TB16 Dell Thunderbolt i WD15 Type-C może wystąpić nieoczekiwane wygaszanie monitorów zewnętrznych. Taka sytuacja może wystąpić, jeśli w komputerze zainstalowano najnowszy system BIOS i wszystkie najnowsze sterowniki.  Problem nie ogranicza się do określonego połączenia wyjściowego wideo lub systemu hosta. Problem może być również przejściowy i ulec zmianie po ponownym uruchomieniu komputera.

Ursache

Informacja o przyczynie nie jest dostępna.

Lösung

W celu rozwiązania tego problemu zespół inżynierów firmy Dell stworzył nową aktualizację oprogramowania wewnętrznego koncentratora MST dla stacji dokujących TB16 i WD15.  Aby rozwiązać problem, pobierz oprogramowanie wewnętrzne z witryny pomocy technicznej firmy Dell:

Oprogramowanie wewnętrzne stacji TB16 można znaleźć tutaj: https://www.dell.com/support/home/drivers/driversdetails?driverid=h3yg7

Oprogramowanie wewnętrzne stacji WD15 można znaleźć tutaj: https://www.dell.com/support/home/drivers/driversdetails?driverId=PM4JN

Weitere Informationen

Betroffene Produkte

Dell Dock WD15, Dell Thunderbolt Dock TB16
Artikeleigenschaften
Artikelnummer: 000178068
Artikeltyp: Solution
Zuletzt geändert: 30 Aug. 2024
Version:  7
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.