Zu den Hauptinhalten
  • Bestellungen schnell und einfach aufgeben
  • Bestellungen anzeigen und den Versandstatus verfolgen
  • Erstellen Sie eine Liste Ihrer Produkte, auf die Sie jederzeit zugreifen können.

Czytnik linii papilarnych nie działa w systemach XPS 9370, XPS 9570 i Precision 5530

Zusammenfassung: Jak rozwiązać problem z czytnikiem linii papilarnych w komputerach XPS 9370, XPS 9570 lub Precision 5530.

Dieser Artikel gilt für   Dieser Artikel gilt nicht für 

Symptome

Czytnik linii papilarnych w komputerach XPS 9370, XPS 9570 lub Precision 5530 może nie działać prawidłowo w systemie Windows, ale Menedżer urządzeń może prawidłowo wykryć czytnik linii papilarnych. Ponadto funkcja Windows Hello może nie być w stanie ukończyć rejestracji odcisków palców.

Ursache

Sytuacja ta może wystąpić, jeśli ustawienie Włącz Intel SGX w systemie BIOS zostanie zmienione z Włączone (ustawienie domyślne) na Wyłączone lub Kontrolowane przez oprogramowanie.

Lösung

Aby zmienić to ustawienie, przejdź do systemu BIOS i zaktualizuj następujące ustawienie:

Ustawienia systemu BIOS —> Intel Software Guard Extensions —>Intel SGX Enable: Enabled

Betroffene Produkte

Precision 5530, XPS 13 9370, XPS 15 9570
Artikeleigenschaften
Artikelnummer: 000143870
Artikeltyp: Solution
Zuletzt geändert: 21 Mai 2024
Version:  6
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.