Zu den Hauptinhalten
  • Bestellungen schnell und einfach aufgeben
  • Bestellungen anzeigen und den Versandstatus verfolgen
  • Erstellen Sie eine Liste Ihrer Produkte, auf die Sie jederzeit zugreifen können.
  • Verwalten Sie mit der Unternehmensverwaltung Ihre Dell EMC Seiten, Produkte und produktspezifischen Kontakte.

SupportAssist: Dell Dizüstü Bilgisayarlarda başlatma sırasında Time of day not set (Saat ayarlanmamış) hatası görüldü

Zusammenfassung: Aşağıdaki makale; Latitude, Precision veya XPS dizüstü bilgisayarları başlatırken bir SupportAssist Time of day not set (Saat ayarlanmamış) hata mesajını belirleme hakkında bilgi sağlar. ...

Dieser Artikel wurde möglicherweise automatisch übersetzt. Wenn Sie eine Rückmeldung bezüglich dessen Qualität geben möchten, teilen Sie uns diese über das Formular unten auf dieser Seite mit.

Artikelinhalt


Symptome

Başlatma sırasında Time-of-day not set (Günün saati ayarlanmamış) hatasını görebilirsiniz. Bu durum genellikle, CMOS güç/sıfırlama kaybından sonra etkilenen BIOS'un yüklenmesi sırasında sistem yeniden başlatılırken görülür.

Time of day not set (Saat ayarlanmamış) - SupportAssist Hata Mesajı

[Şekil 1 SupportAssist'in Time of Day not set (Saat ayarlanmamış) Hata Mesajı]

Geçerli bilgisayarlar:

  • Latitude 3390 Dizüstü Bilgisayar
  • XPS 9365 Dizüstü Bilgisayar

Ursache

Anakart değişiminden sonra olanlara benzer ayar kayıpları yaşanabilir. Dell dizüstü bilgisayarda CMOS depolanmış gücün boşaltılması veya BIOS'un varsayılanlara sıfırlanması bu hataya neden olabilir.

Lösung

  1. BIOS'a girmek için F2 istemini kullanın.

  2. Tarih ve saat bölümüne giderek doğru tarih ve saati ayarlayın.

  3. Kaydedin ve çıkın, işletim sistemine önyükleme yapılıyor.

  4. Hala aynı sorunu görüyorsanız aşağıdaki adımlara devam edin:

Sorunu çözmek için sistem BIOS'unu en son sürüme güncelleştirin:

Not: BIOS'u veya diğer sürücüleri güncelleştirmek için dizüstü bilgisayarınızda yönetici haklarına ihtiyacınız var.
 
  1. BIOS'a girmek ve mevcut revizyonu belirlemek için başlangıçta F2 istemini kullanın.

  2. BIOS'tan çıkın ve işletim sistemine girin.

  3. Dell Support Sitesine gidin.

  4. Bilgisayarın gönderildiği haline özgü sürücülere ulaşmak için servis etiketini veya hızlı servis kodunu girin.

    Alternatif olarak bilgisayarınızın genel sürücü listesine ulaşmak için ürün listesinden sisteminizin türünü seçebilirsiniz.

  5. Menüdeki Sürücüler ve İndirmeler çekmecesine tıklayın.

  6. Doğru işletim sistemi ayarını seçtiğinizden emin olun.

  7. BIOS açılır kategorisini seçin.

  8. 11 Eylül 2019 veya daha yakın tarihli Dell Sisteme Özel Sistem BIOS'unu arayın.

  9. Yeni bir BIOS revizyonu mevcut mu?

    1. Öyleyse doğrudan 10. Adıma gidin.

    2. Bu adımlar için yeni bir BIOS mevcut değilse bir BIOS mevcut olana kadar geçici bir düzeltme sunmak üzere:

      1. BIOS açılır çekmecesindeki Older Versions (Eski Sürümler) bağlantısına tıklayın.

      2. Gösterilen en yeni sürümü seçin.

      3. BIOS'unuzu bu sorunu göstermeyen bir sürüme geri almak için daha eski bir sürüm yükleyin.

  10. İndir düğmesine tıklayın ve ekrandaki talimatları izleyin.

  11. Bilgisayar, yükleme işleminin bir parçası olarak yeniden başlatılır.

Not: Dizüstü bilgisayarda BIOS üzerinde çalışırken en iyi uygulama, bilgisayarın kesintisiz bir güç kaynağına bağlı olmasını sağlamaktır.

Weitere Informationen

Önerilen Makaleler

Bu konuyla ilgili ilginizi çekebilecek bazı önerilen makaleleri burada bulabilirsiniz.

Artikeleigenschaften


Betroffenes Produkt

Latitude, XPS, SupportAssist for Home PCs, Latitude 3390 2-in-1, XPS 13 9365 2-in-1

Letztes Veröffentlichungsdatum

24 Juli 2023

Version

5

Artikeltyp

Solution