Přeskočit na hlavní obsah
  • Vkládejte objednávky snadno a rychle
  • Zobrazit objednávky a sledovat stav expedice
  • Vytvořte a přistupujte k seznamu svých produktů

Monitor Dell má přerušované nebo žádné napájení a kontrolka LED napájení nesvítí

Shrnutí: Tento článek obsahuje postup odstraňování problémů s výpadkem nebo občasným napájením u monitorů Dell.

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky

Monitor Dell může mít problém s napájením, pokud zaznamenáte jeden nebo více příznaků, jako například:

  • Na monitoru se nezobrazuje žádný obraz a kontrolka LED tlačítka napájení nesvítí.
  • Monitor se nezapne po stisknutí tlačítka napájení.
  • Monitor se občas zapne.
  • Monitor se automaticky vypne.
  • Při naklonění nebo otočení monitoru se vypne.

Příčina

Nejsou k dispozici žádné informace o příčině.

Řešení

Napájecí kabel není správně připojen.

Společnost Dell důkladně prozkoumala několik displejů, u kterých se tento problém údajně vyskytl, a výsledkem tohoto průzkumu jsou následující informace:

  1. Napájecí kabel nebyl zcela zapojen do napájecího konektoru monitoru. Napájecí kabel se může jevit jako připojený, ale může se objevit mezera mezi dosedací plochou zástrčky a spodním krytem displeje LCD.
    Tento obrázek není k dispozici, protože: Nemáte oprávnění jej zobrazit nebo byl odebrán ze systému
     
  2. Vyjměte napájecí kabel a ujistěte se, že v něm nejsou žádné nečistoty nebo jiné mechanické důvody, proč kabel není zcela usazen. Poté znovu připojte napájecí kabel tak, aby byl konektor v jedné rovině se šasi displeje.Tento obrázek není k dispozici, protože: Nemáte oprávnění jej zobrazit nebo byl odebrán ze systému

Zpět na začátek


Monitor není napájen a kontrolka LED napájení nesvítí

Pokud se zdá, že monitor není napájen a nic nenaznačuje, že je kontrolka LED zapnutá, pokuste se zjistit, jestli problém napraví některý z těchto kroků:

  1. Stiskněte tlačítko vypínače a počkejte tři až pět sekund.
  2. Otestujte používanou zásuvku zapojením jiného elektrického zařízení a ověřte, jestli je napájena.
  3. Zkontrolujte, že je napájecí kabel na obou koncích zcela zasunutý.
  4. Pokud máte k dispozici jiný kabel, o kterém víte, že funguje, vyměňte je.
  5. Ověřte přesné umístění kontrolky napájení na monitoru pomocí uživatelské příručky k monitoru. U různých modelů monitoru se kontrolka může nacházet na různých místech.

Pokud je k dispozici indikace napájení, ale monitor nezobrazuje žádný obraz, přečtěte si článek: Postup odstraňování problémů s displejem či obrazem na monitoru Dell

Pokud monitor po provedení těchto kroků stále signalizuje, že není napájen, obraťte se na: Technická podpora společnosti Dell

Poznamenejte si číslo PPID monitoru a připravte si jej pro technickou podporu společnosti Dell, jelikož obchodní zástupci jej musí zaznamenat do protokolů volání.


Ikona pozáruční služby Dell Další informace a podporu pro monitor, notebook nebo tablet Dell naleznete na stránkách podpory monitorů Dell.

Zpět na začátek

Další informace

Doporučené články

Zde je několik doporučených článků týkajících se tohoto tématu, které by vás mohly zajímat.

Vlastnosti článku
Číslo článku: 000132245
Typ článku: Solution
Poslední úprava: 21 Aug 2024
Verze:  9
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.