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PowerStore: Performance Metrics May Not Display After an Upgrade From PowerStoreOS 3.0.0.0 to PowerStoreOS 3.0.0.1

Shrnutí: After a successful software upgrade from PowerStoreOS 3.0.0.0 to PowerStoreOS 3.0.0.1, performance metrics may not display within the PowerStore Manager user interface (UI).

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Příznaky

After a PowerStoreOS upgrade from 3.0.0.0-1732745 to 3.0.0.1-1756676, the following display issues may be seen in the PowerStore Manager user interface (UI):
 
  • The Performance tab on the Dashboard of PowerStore Manager may report 0ms Latency, 0 kIOPS, and 0 MB/s Bandwidth.
Dashboard of PowerStore Manager May Report 0ms Latency, 0 kIOPS, and 0 MB/s Bandwidth on Performance Tab
Figure 1: Dashboard of PowerStore Manager May Report 0ms Latency, 0 kIOPS, and 0 MB/s Bandwidth on Performance Tab
 
  • The Data Savings panel on the Capacity tab of the Dashboard of PowerStore Manager may report a message of: There is no data to display.
  Dashboard of PowerStore Manager May Report "There is no data to display" on Data Savings Panel of Capacity Tab
Figure 2: Dashboard of PowerStore Manager May Report "There is no data to display" on Data Savings Panel of Capacity Tab. 
 
  • The Capacity panel under the Storage tab of PowerStore Manager may report an error message of "Error: Invalid Metric Request: Too many records"
PowerStore Manager May Report Message "Error: Invalid Metric Request: Too many records" in Capacity Panel of Storage Tab
Figure 3: PowerStore Manager May Report Message "Error: Invalid Metric Request: Too many records" in Capacity Panel of Storage Tab

This is the same issue as the issue described in the Dell article 202766 below, manifested with different symptoms:
PowerStore: PowerStore Manager user interface (UI) opens the Initial Configuration wizard (ICW) optimization page after an upgrade from PowerStoreOS 3.0.0.0 to PowerStoreOS 3.0.0.1.
 

Příčina

An internal data collection process may incorrectly capture performance metrics for display in PowerStore Manager.

Performance metrics may still be obtained using alternative management interfaces (PowerStore CLI, REST API, and so on).

Řešení

Contact Dell Technical Support or your Authorized Service Representative, and quote this Dell Knowledge Base article ID.

This issue is planned to be addressed in a future release of PowerStoreOS.

Dotčené produkty

PowerStore, PowerStore 1000X, PowerStore 1000T, PowerStore 1200T, PowerStore 3000X, PowerStore 3000T, PowerStore 3200T, PowerStore 5000X, PowerStore 5000T, PowerStore 500T, PowerStore 5200T, PowerStore 7000X, PowerStore 7000T, PowerStore 9000X , PowerStore 9000T, PowerStore 9200T, PowerStoreOS ...
Vlastnosti článku
Číslo článku: 000202241
Typ článku: Solution
Poslední úprava: 14 čvn 2023
Verze:  8
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