Přeskočit na hlavní obsah

Як працювати на сервері Dell: Підтримка навчальних посібників та діагностичних інструментів

Shrnutí: Список інструментів підтримки та доступних статей для усунення несправностей і ремонту сервера Dell PowerEdge.

Tento článek se vztahuje na   Tento článek se nevztahuje na 

Příznaky

SLN300652_en_US__1PowerEdgeBanner

Příčina

На цій сторінці пояснюється, як виконувати операції підтримки на серверах Dell PowerEdge. Він містить інформацію про те, де знайти та використовувати діагностичні інструменти для серверів Dell. При необхідності детально описані процедури перезапуску та скидання. Якщо можливо, перш ніж займатися будь-яким рішенням, рекомендується оновити несправний компонент. Для отримання додаткових відомостей прочитайте статтю Оновлення мікропрограми сервера для оптимальної продуктивності.

Řešení


Прискорення розпізнавання підтримки та створення системних журналів

Створення журналів

Почати усунення несправностей із сервером

Основні та розширені методи
усунення несправностейЯк скинути або перезапустити сервер Dell?
Як завантажитися в BIOS або контролер
життєвого циклуЯк скинути BIOS на сервері Dell PowerEdge?
Dell PowerEdge: Усунення несправностей сервера, який не запускається (немає живлення, немає POST, немає завантаження та немає відео)
Як перевірити, чи правильно працює серверне обладнання за допомогою вбудованої діагностики?
Як зібрати журнали для розширеного усунення несправностей?

 

Функції Dell eSupport

Як визначити генерацію сервера?
Як зв'язатися зі службою підтримки Dell і відкрити онлайн-кейс для мого сервера Dell PowerEdge?
Як визначити PPID (ідентифікацію деталей) на деталях Dell?
Початок роботи та перейдіть до Dell.com/myaccount

Якщо термін дії гарантії на сервер закінчився, доступні рішення для підтримки перелічені в цій статті.
Можна замовити більше деталей для ремонту або модернізації сервера.

Dotčené produkty

PowerEdge