Přeskočit na hlavní obsah

XtremIO. Как найти серийный номер массива XtremIO

Shrnutí: Цель этой статьи — помочь в поиске PSTN, серийного номера массива XtremIO

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky

Не удается найти PSNT, серийный номер массива XtremIO.

Příčina

Не удается найти PSNT, серийный номер массива XtremIO.

Řešení

СПОСОБ 1 (графический интерфейс XtremIO).      

Версия 3.x (или более ранняя)
  1. На главной странице панели управления нажмите вкладку Hardware.
  2. Серийный номер PSNT указан под значком модуля X-Brick.
Пример вывода:     
 
kA2j0000000R6huCAC_1_0
 
kA2j0000000R6huCAC_1_1

PSNT Serial Number: APM00123456789
 
kA2j0000000R6huCAC_1_2

XMS версии 4.x
  1. В графическом интерфейсе пользователя выберите вкладку System Administration в верхнем меню.
  2. Нажмите Clusters в левом меню (может быть уже выбрано).
  3. Серийные номера кластеров перечислены в столбце PSNT.
Пример вывода:      
 
kA2j0000000R6huCAC_1_3

XMS версии 6.x
  1. Нажмите кнопку Inventory в меню слева.
  2. Нажмите кнопку Clusters на главной панели.
  3. Серийные номера кластеров перечислены в столбце PSNT.
Пример вывода:     
 
kA2j0000000R6huCAC_1_4


СПОСОБ 2 (XMCLI из графического интерфейса пользователя).     
(Примечание. Пример выходных данных интерфейса командной строки см. в разделе «Примечания»)

Версия 3.x (или более ранняя)
  1. Нажмите на значок Administration в верхней части страницы.
  2. Выберите вкладку CLI (интерфейс командной строки).
  3. Войдите в XMCLI.
  4. Выполните команду XMCLI: show-clusters-info
  5. Серийный номер указан в столбце PSNT.
Пример вывода:      
 
kA2j0000000R6huCAC_1_5

XMS версии 4.x
  1. Выполните процедуру для 3.x, описанную выше, но расположение кнопок будет немного отличаться.
Пример вывода:      
 
kA2j0000000R6huCAC_1_6

XMS версии 6.x

В версии 6.x отсутствует доступ к интерфейсу командной строки с помощью графического интерфейса пользователя. Альтернативный метод доступа к интерфейсу командной строки см. в способе 3 ниже.


СПОСОБ 3 (XMCLI через клиент SSH).     

Все версии.     
  1. В клиенте SSH введите IP-адрес или имя хоста XMS, используя порт 22.
  2. При появлении запроса «login as:» введите xmsadmin, а затем введите пароль при появлении соответствующего запроса.
  3. Затем в интерфейсе командной строки появится запрос «Username:». Введите admin или аналогичное имя пользователя с правами администратора и при появлении запроса введите пароль. 
  4. Выполните команду XMCLI: show-clusters-info
  5. Серийный номер указан в столбце PSNT. Для XMS, управляющего несколькими кластерами, в этом выводе будет список кластеров.

Další informace

Пример выходных данных XMCLI:     
 
Username: admin
Password: xxxxxxxxxx

Connect to XMS on 10.x.x.x:443: version 3.x.x build xx
xmcli (admin) show-clusters-info
Cluster-Name Index State  Conn-State Activation-Time          Start-Time               SW-Version           PSNT                   Encryption-Mode   Encryption-Supported Mode-Switch-Status Compression-Mode SSH-Firewall-Mode
XtremIO   1     active connected  Thu May 14 16:14:40 2015 Thu May 14 16:14:40 2015 3.x.x-xx   APM00123456789  disabled               No                   none               enabled          unlocked

Dotčené produkty

XtremIO Family

Produkty

XtremIO Family, XtremIO HW Gen2 400GB, XtremIO HW Gen2 400GB Encrypt Capbl, XtremIO HW Gen2 400GB Encrypt Disable, XtremIO HW Gen2 400GB Exp Encrypt Disable, XtremIO HW Gen2 400GB Expandable, XtremIO HW Gen2 800GB Encrypt Capbl , XtremIO HW Gen2 800GB Encrypt Disable, XtremIO HW Gen3 40TB, XtremIO HW Gen3 40TB Encrypt Disable, XtremIO HW X2-R, XtremIO HW X2-R Encrypt Disable, XtremIO HW X2-S, XtremIO HW X2-S Encrypt Disable, XtremIO HW X2-T, XtremIO HW X2-T Encrypt Disable, XtremIO X1, XtremIO X2 ...
Vlastnosti článku
Číslo článku: 000078393
Typ článku: Solution
Poslední úprava: 26 čvc 2022
Verze:  3
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.