Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
Some article numbers may have changed. If this isn't what you're looking for, try searching all articles. Search articles

Ethernet Connectivity lost during PXE booting using a USB Type-C to Ethernet adapter

Summary: Resolving issues with Ethernet or LAN connection lost when PXE boot is used with a USB-C to Ethernet adapter.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Ethernet Connectivity lost during imaging.

NOTE: A good working knowledge of Windows Imaging deployment using Microsoft SCCM 2012 or MDT 2013 is recommended to this article.

If you are PXE booting your Dell laptop using a USB Type-C to Ethernet adapter (dongle, DA200, WD15 dock etc.), you may encounter a loss of network connectivity when the computer reboots during the imaging process.

If the adapter is disconnected from the USB Type-C port and reconnected, then you select the try again option, connectivity is restored.

Cause

This issue is caused due to the RealTek Ethernet driver. Updating the RealTek Ethernet driver to the latest version helps resolve the issue.

Resolution

Updating the RealTek driver 10.12.1007.2016 into the Windows 10 Preboot environment (PE) image for both System Center Configuration Manager (SCCM) 2012 and Microsoft Deployment Toolkit (MDT) 2013 has been a confirmed solution to this issue.

Select this hyperlink to download the latest USB GBD driver and incorporate the updated Ethernet driver into the boot image.

Affected Products

Dell Adapter USB-C To Ethernet, Dell Adapter - USB-C to HDMI/VGA/Ethernet/USB 3.0 DA200
Article Properties
Article Number: 000144650
Article Type: Solution
Last Modified: 05 ديسمبر 2023
Version:  9
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.