Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Dell FluidFS NAS Solutions Administrator's Guide

NAS System Time Is Incorrect

Description

Scheduled tasks are running in wrong times. The date or time of event log messages is incorrect.

Cause

  • The time on the NAS system is incorrect.
  • No NTP server is defined for the NAS system.
  • The NTP server servicing the NAS cluster solution is either down or has stopped providing NTP services.
  • There are network problems communicating with the NTP server.

Workaround

  1. Identify the NAS NTP server from the System Configuration/ Time Configuration page. Record the host name(s) or IP address(es) for further reference.
  2. If no NTP server is defined, define one. It is recommended synchronizing the NAS system clock with the NTP server used by the Active Directory Domain Controller (ADDC). This avoids time difference issues and possible authentication problems. In many cases the ADDC is also the NTP server.
  3. Verify that the NTP server is up and provides the NTP service.
  4. Check the network path between the NAS system and the NTP server, using ping, for example. Verify that the response time is in the millisecond range.

Rate this content

Accurate
Useful
Easy to understand
Was this article helpful?
0/3000 characters
  Please provide ratings (1-5 stars).
  Please provide ratings (1-5 stars).
  Please provide ratings (1-5 stars).
  Please select whether the article was helpful or not.
  Comments cannot contain these special characters: <>()\