Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Dell FluidFS NAS Solutions Administrator's Guide

CIFS Path Share Not Found

Description

Client accessed a share which refers to an inexistent directory in the NAS container.

Cause

  • The NAS system is restored from a backup or remote replication. During restore time, the directory structure is not complete and a few directories may not exist.

    Communicate the status and wait for the restore process to complete.

  • A client with authorization, deletes or alters a directory that is mounted by another client.

    If multiple users are accessing the same dataset, it is recommended that you apply a strict permission scheme to avoid such conflicts.

Workaround

List all available shares on the NAS and identify the problematic share. It must have an indication that it is not accessible.

  1. Restore the problematic path from a backup.
  2. Manually create the missing directories. Set permissions to control access as required.
  3. Remove the share and communicate to the client.

Rate this content

Accurate
Useful
Easy to understand
Was this article helpful?
0/3000 characters
  Please provide ratings (1-5 stars).
  Please provide ratings (1-5 stars).
  Please provide ratings (1-5 stars).
  Please select whether the article was helpful or not.
  Comments cannot contain these special characters: <>()\