Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Dell FluidFS NAS Solutions Administrator's Guide

Cannot Modify NAS Files

Description

A user or an application cannot modify a file.

Cause

  • The client cannot modify a file due to lack of permissions on the file.
  • The NAS volume has reached full capacity and the file system denies any write requests, including overwrites.
  • The NAS volume is a target in a replication relationship and is read only.

Workaround

  • If the problem appears only on some files, this is a permission issue. Verify that the user account has modify permissions on the file or use a different user account.
  • If the problem is related to a specific NAS volume:
    1. Verify there is enough free space on the NAS volume or expand it.
    2. Verify that the accessed NAS volume is not a target of a replication.

Rate this content

Accurate
Useful
Easy to understand
Was this article helpful?
0/3000 characters
  Please provide ratings (1-5 stars).
  Please provide ratings (1-5 stars).
  Please provide ratings (1-5 stars).
  Please select whether the article was helpful or not.
  Comments cannot contain these special characters: <>()\