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Dell FluidFS NAS Solutions Administrator's Guide

Cannot Connect To The NAS Manager

Description

Unable to connect to the NAS Manager.

Cause

Probable causes may be:

  • The user is attempting to connect using an incorrect IP address or is using the incorrect system name.
  • The client computer's IP information is configured incorrectly.
  • The user is using an incorrect user name or password.
  • The user's browser properties are preventing the connection.

Workaround

  1. Verify that the client's IP information is set correctly.
  2. Verify that the DNS information is configured correctly.
  3. Verify the user name and password.
  4. Verify the proxy information in the browser's settings.
  5. If you are using Microsoft Windows Server 2008, disable IE ESC.

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