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Dell FluidFS NAS Solutions Administrator's Guide

Active Directory Authentication

Description

A valid Active Directory user fails to authenticate.

Cause

Probable causes may be:

  • The user is trying to authenticate using an incorrect password.
  • The user is locked or disabled in Active Directory.
  • Active Directory domain controllers are offline or unreachable.
  • System clock and Active Directory clock are out of sync.

Workaround

  1. Check the NAS cluster solution system event log in the NAS Manager for errors.
  2. Verify that the user is not disabled or locked in Active Directory.
  3. Verify that domain controllers are online and reachable using the network.
  4. Kerberos requires client/server clocks to be in sync. Verify the system time is in sync with the domain controller time and if required, configure the NTP setting of the system.

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