Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Dell PowerStore PowerStore T and Q Networking Guide for Storage Services

Configure the iSCSI network on the ToR switches

The following steps use the resources from the example that is used in this document. If you did not use the same resources, see your completed Network Preparation Worksheet for Storage services.

  1. Establish a terminal connection to the first ToR switch (Switch1).
  2. Enter global configuration mode.
    configure terminal
  3. Create the iSCSI VLAN.
    interface vlan 200
    description iSCSI_Network
    no shutdown
    exit
  4. Configure iSCSI VLAN for Node A ports.
    interface ethernet 1/1/7
    description NodeA_IO_0_port_2 
    no shutdown
    switchport mode trunk
    switchport trunk allowed vlan 200
    mtu 9216
    exit
  5. Configure the iSCSI VLAN on the uplinks.
    interface port-channel 50
    switchport trunk allowed vlan 200
    exit
  6. Repeat steps 3 - 5 for each iSCSI network that you are creating.
  7. Repeat steps 1 - 6 on the second ToR switch (Switch2) as demonstrated below.
    NOTE:Be sure to use the correct Ethernet ports when configuring the second ToR switch (Switch2).
Table 1. Code sample for configuring ToR switches for iSCSI networkCode sample for configuring ToR switches for iSCSI network
Switch1 Switch2
configure terminal
interface vlan 200
description iSCSI_Network
no shutdown
exit

interface ethernet 1/1/7
description NodeA_IO_0_port_2 
no shutdown
switchport mode trunk
switchport trunk allowed vlan 200
mtu 9216
exit

interface port-channel 50
switchport trunk allowed vlan 200
exit
configure terminal
interface vlan 200
description iSCSI_Network
no shutdown
exit

interface ethernet 1/1/48
description NodeB_IO_0_port_2 
no shutdown
switchport mode trunk
switchport trunk allowed vlan 200
mtu 9216
exit

interface port-channel 50
switchport trunk allowed vlan 200
exit

Rate this content

Accurate
Useful
Easy to understand
Was this article helpful?
0/3000 characters
  Please provide ratings (1-5 stars).
  Please provide ratings (1-5 stars).
  Please provide ratings (1-5 stars).
  Please select whether the article was helpful or not.
  Comments cannot contain these special characters: <>()\