Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Dell SmartFabric OS10 User Guide Release 10.5.4

PDF

Example - Anycast IP Gateway for VLANs in VLT topology

This section provides a sample anycast IP gateway configuration for VLANs in a VLT topology.

Anycast IP gateway for VLANs in VLT topology

AG1 configuration

  1. Configure a global anycast MAC address.
    AG1# configure terminal
    AG1(config)# ip virtual-router mac-address 00:00:5e:00:01:01
  2. Configure a VLAN Interface with the anycast virtual address.
    AG1(config)# interface vlan 3001
    AG1(conf-if-vl-3001)# no shutdown
    AG1(conf-if-vl-3001)# ip address 10.1.1.1/24
    AG1(conf-if-vl-3001)# ip virtual-router address 10.1.1.5
    AG1(conf-if-vl-3001)# ipv6 address 10:1:1::1/64
    AG1(conf-if-vl-3001)# ipv6 virtual-router address 10:1:1::5
    AG1(conf-if-vl-3001)# exit
  3. Configure the VLT domain.
    AG1(config)# vlt-domain 1
    AG1(conf-vlt-1)# backup destination 172.16.1.4 interval 3
    AG1(conf-vlt-1)# delay-restore 300
    AG1(conf-vlt-1)# discovery-interface ethernet1/1/25:1-1/1/25:4
    AG1(conf-vlt-1)# peer-routing
    AG1(conf-vlt-1)# primary-priority 1
    AG1(conf-vlt-1)# vlt-mac de:11:de:11:de:11
    AG1(conf-vlt-1)# multicast peer-routing timeout 450
    AG1(conf-vlt-1)# exit
  4. Configure a port channel interface towards AG3, AG4, TR1, CR1, and CR2.
    AG1(config)# interface port-channel 1
    AG1(conf-if-po-1)# vlt-port-channel 1
    
    AG1(config)# interface port-channel 11
    AG1(conf-if-po-11)# vlt-port-channel 11
    
    AG1(config)# interface port-channel 41
    AG1(conf-if-po-41)# vlt-port-channel 41
    
    AG1(config)# interface port-channel 42
    AG1(conf-if-po-42)# vlt-port-channel 42
    
    AG1(config)# interface port-channel 43
    AG1(conf-if-po-43)# vlt-port-channel 43
    
    AG1(config)# interface port-channel 44
    AG1(conf-if-po-44)# vlt-port-channel 44
    
    AG1(config)# interface port-channel 45
    AG1(conf-if-po-45)# vlt-port-channel 45
    
    AG1(config)# interface port-channel 46
    AG1(conf-if-po-46)# vlt-port-channel 46
    
    AG1(config)# interface port-channel 47
    AG1(conf-if-po-47)# vlt-port-channel 47
    
    AG1(config)# interface port-channel 48
    AG1(conf-if-po-48)# vlt-port-channel 48
  5. Configure the interfaces as VLAN trunk ports and specify the allowed VLANs.
    AG1(config)# interface range port-channel 41-48
    AG1(conf-range-po-41-48)# no shutdown
    AG1(conf-range-po-41-48)# switchport mode trunk
    AG1(conf-range-po-41-48)# switchport trunk allowed vlan 3001
    
    AG1(config)# interface range ethernet 1/1/9:1-1/1/9:2  
    AG1(conf-range-eth1/1/9:1-1/1/9:2)# no shutdown
    AG1(conf-range-eth1/1/9:1-1/1/9:2)# switchport mode trunk
    AG1(conf-range-eth1/1/9:1-1/1/9:2)# switchport trunk allowed vlan 3001 
  6. View LLDP neighbors.
    AG1# show lldp neighbors
    Loc PortID          Rem Host Name     Rem Port Id           Rem Chassis Id
    ------------------------------------------------------------------------------
    ethernet1/1/21:1    AG3               ethernet1/1/24:1      8c:04:ba:b0:96:40
    ethernet1/1/21:2    AG3               ethernet1/1/24:2      8c:04:ba:b0:96:40
    ethernet1/1/21:3    AG3               ethernet1/1/24:3      8c:04:ba:b0:96:40
    ethernet1/1/21:4    AG3               ethernet1/1/24:4      8c:04:ba:b0:96:40
    ethernet1/1/23:1    AG4               ethernet1/1/26:1      8c:04:ba:b0:a5:40
    ethernet1/1/23:2    AG4               ethernet1/1/26:2      8c:04:ba:b0:a5:40
    ethernet1/1/23:3    AG4               ethernet1/1/26:3      8c:04:ba:b0:a5:40
    ethernet1/1/23:4    AG4               ethernet1/1/26:4      8c:04:ba:b0:a5:40
    ethernet1/1/25:1    AG2               ethernet1/1/25:1      50:9a:4c:d4:d0:f0
    ethernet1/1/25:2    AG2               ethernet1/1/25:2      50:9a:4c:d4:d0:f0
    ethernet1/1/25:3    AG2               ethernet1/1/25:3      50:9a:4c:d4:d0:f0
    ethernet1/1/25:4    AG2               ethernet1/1/25:4      50:9a:4c:d4:d0:f0
    ethernet1/1/17:1    TR1               ethernet1/1/39        e4:f0:04:fe:9f:e1
    ethernet1/1/17:2    TR1               ethernet1/1/40        e4:f0:04:fe:9f:e1
    ethernet1/1/17:3    TR1               ethernet1/1/41        e4:f0:04:fe:9f:e1
    ethernet1/1/17:4    TR1               ethernet1/1/42        e4:f0:04:fe:9f:e1
    ethernet1/1/19:1    TR1               ethernet1/1/43        e4:f0:04:fe:9f:e1
    ethernet1/1/19:2    TR1               ethernet1/1/44        e4:f0:04:fe:9f:e1
    ethernet1/1/19:3    TR1               ethernet1/1/45        e4:f0:04:fe:9f:e1
    ethernet1/1/19:4    TR1               ethernet1/1/46        e4:f0:04:fe:9f:e1
  7. View VLAN members.
    AG1# show vlan 3001
    Codes: * - Default VLAN, M - Management VLAN, R - Remote Port Mirroring VLANs,
           @ - Attached to Virtual Network, P - Primary, C - Community, I - Isolated
    Q: A - Access (Untagged), T - Tagged
        NUM    Status    Description                     Q Ports
        3001   Active                                    T Eth1/1/9:1-1/1/9:2 
                                                         T Po1,41-48,1000 
  8. View port channel members.
    AG1# show interface port-channel summary | no-more
    LAG   Mode      Status   Uptime         Ports
    1     L2-HYBRID up       01:30:31       Eth 1/1/21:1 (Up)
                                            Eth 1/1/21:2 (Up)
                                            Eth 1/1/21:3 (Up)
                                            Eth 1/1/21:4 (Up)
                                            Eth 1/1/23:1 (Up)
                                            Eth 1/1/23:2 (Up)
                                            Eth 1/1/23:3 (Up)
                                            Eth 1/1/23:4 (Up)
    41    L2-HYBRID up       01:30:56       Eth 1/1/17:1 (Up)
    42    L2-HYBRID up       01:30:54       Eth 1/1/17:2 (Up)
    43    L2-HYBRID up       01:30:54       Eth 1/1/17:3 (Up)
    44    L2-HYBRID up       01:30:52       Eth 1/1/17:4 (Up)
    45    L2-HYBRID up       01:30:52       Eth 1/1/19:1 (Up)
    46    L2-HYBRID up       01:30:51       Eth 1/1/19:2 (Up)
    47    L2-HYBRID up       01:30:50       Eth 1/1/19:3 (Up)
    48    L2-HYBRID up       01:30:47       Eth 1/1/19:4 (Up)

AG2 configuration

  1. Configure a global anycast MAC address.
    AG2# configure terminal
    AG2(config)# ip virtual-router mac-address 00:00:5e:00:01:01
  2. Configure a VLAN Interface with the anycast virtual address.
    AG2(config)# interface vlan 3001
    AG2(conf-if-vl-3001)# no shutdown
    AG2(conf-if-vl-3001)# ip address 10.1.1.2/24
    AG2(conf-if-vl-3001)# ip virtual-router address 10.1.1.5
    AG2(conf-if-vl-3001)# ipv6 address 10:1:1::2/64
    AG2(conf-if-vl-3001)# ipv6 virtual-router address 10:1:1::5
    AG2(conf-if-vl-3001)# exit
  3. Configure the VLT domain.
    AG2(config)# vlt-domain 1
    AG2(conf-vlt-1)# backup destination 172.16.1.3 interval 3
    AG2(conf-vlt-1)# delay-restore 300
    AG2(conf-vlt-1)# discovery-interface ethernet1/1/25:1-1/1/25:4
    AG2(conf-vlt-1)# peer-routing
    AG2(conf-vlt-1)# primary-priority 65535
    AG2(conf-vlt-1)# vlt-mac de:11:de:11:de:11
    AG2(conf-vlt-1)# multicast peer-routing timeout 450
    AG2(conf-vlt-1)# exit
  4. Configure a port channel interface towards AG3, AG4, TR1, CR1, and CR2.
    AG2(config)# interface port-channel 1
    AG2(conf-if-po-1)# vlt-port-channel 1
    
    AG2(config)# interface port-channel 11
    AG2(conf-if-po-11)# vlt-port-channel 11
    
    AG2(config)# interface port-channel 41
    AG2(conf-if-po-41)# vlt-port-channel 41
    
    AG2(config)# interface port-channel 42
    AG2(conf-if-po-42)# vlt-port-channel 42
    
    AG2(config)# interface port-channel 43
    AG2(conf-if-po-43)# vlt-port-channel 43
    
    AG2(config)# interface port-channel 44
    AG2(conf-if-po-44)# vlt-port-channel 44
    
    AG2(config)# interface port-channel 45
    AG2(conf-if-po-45)# vlt-port-channel 45
    
    AG2(config)# interface port-channel 46
    AG2(conf-if-po-46)# vlt-port-channel 46
    
    AG2(config)# interface port-channel 47
    AG2(conf-if-po-47)# vlt-port-channel 47
    
    AG2(config)# interface port-channel 48
    AG2(conf-if-po-48)# vlt-port-channel 48
  5. Configure the interfaces as VLAN trunk ports and specify the allowed VLANs.
    AG2(config)# interface range port-channel 41-48
    AG2(conf-range-po-41-48)# no shutdown
    AG2(conf-range-po-41-48)# switchport mode trunk
    AG2(conf-range-po-41-48)# switchport trunk allowed vlan 3001
    
    AG2(config)# interface range ethernet 1/1/9:1-1/1/9:2  
    AG2(conf-range-eth1/1/9:1-1/1/9:2)# no shutdown
    AG2(conf-range-eth1/1/9:1-1/1/9:2)# switchport mode trunk
    AG2(conf-range-eth1/1/9:1-1/1/9:2)# switchport trunk allowed vlan 3001 
  6. View LLDP neighbors.
    AG2# show lldp neighbors
    Loc PortID          Rem Host Name     Rem Port Id           Rem Chassis Id
    ------------------------------------------------------------------------------
    ethernet1/1/21:1    AG3               ethernet1/1/24:1      8c:04:ba:b0:a5:40
    ethernet1/1/21:2    AG3               ethernet1/1/24:2      8c:04:ba:b0:a5:40
    ethernet1/1/21:3    AG3               ethernet1/1/24:3      8c:04:ba:b0:a5:40
    ethernet1/1/21:4    AG3               ethernet1/1/24:4      8c:04:ba:b0:a5:40
    ethernet1/1/23:1    AG4               ethernet1/1/26:1      8c:04:ba:b0:96:40
    ethernet1/1/23:2    AG4               ethernet1/1/26:2      8c:04:ba:b0:96:40
    ethernet1/1/23:3    AG4               ethernet1/1/26:3      8c:04:ba:b0:96:40
    ethernet1/1/23:4    AG4               ethernet1/1/26:4      8c:04:ba:b0:96:40
    ethernet1/1/25:1    AG1               ethernet1/1/25:1      50:9a:4c:d5:b4:70
    ethernet1/1/25:2    AG1               ethernet1/1/25:2      50:9a:4c:d5:b4:70
    ethernet1/1/25:3    AG1               ethernet1/1/25:3      50:9a:4c:d5:b4:70
    ethernet1/1/25:4    AG1               ethernet1/1/25:4      50:9a:4c:d5:b4:70
    ethernet1/1/17:1    TR1               ethernet1/1/27:1      e4:f0:04:fe:9f:e1
    ethernet1/1/17:2    TR1               ethernet1/1/27:2      e4:f0:04:fe:9f:e1
    ethernet1/1/17:3    TR1               ethernet1/1/27:3      e4:f0:04:fe:9f:e1
    ethernet1/1/17:4    TR1               ethernet1/1/27:4      e4:f0:04:fe:9f:e1
    ethernet1/1/19:1    TR1               ethernet1/1/28:1      e4:f0:04:fe:9f:e1
    ethernet1/1/19:2    TR1               ethernet1/1/28:2      e4:f0:04:fe:9f:e1
    ethernet1/1/19:3    TR1               ethernet1/1/28:3      e4:f0:04:fe:9f:e1
    ethernet1/1/19:4    TR1               ethernet1/1/28:4      e4:f0:04:fe:9f:e1
  7. View VLAN members.
    AG2# show vlan 3001
      
    Codes: * - Default VLAN, M - Management VLAN, R - Remote Port Mirroring VLANs,
           @ - Attached to Virtual Network, P - Primary, C - Community, I - Isolated
    Q: A - Access (Untagged), T - Tagged
        NUM    Status    Description                     Q Ports
        3001   Active                                    T Eth1/1/9:1-1/1/9:2 
                                                         T Po1,41-48,1000
  8. View port channel members.
    AG2# show interface port-channel summary | no-more
    LAG   Mode      Status   Uptime         Ports
    1     L2-HYBRID up       01:34:43       Eth 1/1/21:1 (Up)
                                            Eth 1/1/21:2 (Up)
                                            Eth 1/1/21:3 (Up)
                                            Eth 1/1/21:4 (Up)
                                            Eth 1/1/23:1 (Up)
                                            Eth 1/1/23:2 (Up)
                                            Eth 1/1/23:3 (Up)
                                            Eth 1/1/23:4 (Up)
    41    L2-HYBRID up       01:34:38       Eth 1/1/17:1 (Up)
    42    L2-HYBRID up       01:34:36       Eth 1/1/17:2 (Up)
    43    L2-HYBRID up       01:34:37       Eth 1/1/17:3 (Up)
    44    L2-HYBRID up       01:34:35       Eth 1/1/17:4 (Up)
    45    L2-HYBRID up       01:34:38       Eth 1/1/19:1 (Up)
    46    L2-HYBRID up       01:34:34       Eth 1/1/19:2 (Up)
    47    L2-HYBRID up       01:34:33       Eth 1/1/19:3 (Up)
    48    L2-HYBRID up       01:34:33       Eth 1/1/19:4 (Up)

AG3 configuration

  1. Configure a global anycast MAC address.
    AG3# configure terminal
    AG3(config)# ip virtual-router mac-address 00:00:5e:00:01:01
  2. Configure a VLAN Interface with the anycast virtual address.
    AG3(config)# interface vlan 3001
    AG3(conf-if-vl-3001)# no shutdown
    AG3(conf-if-vl-3001)# ip address 10.1.1.3/24
    AG3(conf-if-vl-3001)# ip virtual-router address 10.1.1.5
    AG3(conf-if-vl-3001)# ipv6 address 10:1:1::3/64
    AG3(conf-if-vl-3001)# ipv6 virtual-router address 10:1:1::5
    AG3(conf-if-vl-3001)# exit
  3. Configure the VLT domain.
    AG3(config)# vlt-domain 255
    AG3(conf-vlt-1)# backup destination 172.16.1.6
    AG3(conf-vlt-1)# delay-restore 300
    AG3(conf-vlt-1)# discovery-interface ethernet1/1/25:1-1/1/25:4
    AG3(conf-vlt-1)# peer-routing
    AG3(conf-vlt-1)# primary-priority 1
    AG3(conf-vlt-1)# vlt-mac f0:ce:10:f0:ce:10
    AG3(conf-vlt-1)# multicast peer-routing timeout 450
    AG3(conf-vlt-1)# exit
  4. Configure a port channel interface towards AG1, AG2, and TR2.
    AG3(config)# interface port-channel 1
    AG3(conf-if-po-1)# vlt-port-channel 1
    
    AG3(config)# interface port-channel 51
    AG3(conf-if-po-51)# vlt-port-channel 51
    
    AG3(config)# interface port-channel 52
    AG3(conf-if-po-52)# vlt-port-channel 52
    
    AG3(config)# interface port-channel 53
    AG3(conf-if-po-53)# vlt-port-channel 53
    
    AG3(config)# interface port-channel 54
    AG3(conf-if-po-54)# vlt-port-channel 54
    
    AG3(config)# interface port-channel 55
    AG3(conf-if-po-55)# vlt-port-channel 55
    
    AG3(config)# interface port-channel 56
    AG3(conf-if-po-56)# vlt-port-channel 56
    
    AG3(config)# interface port-channel 57
    AG3(conf-if-po-57)# vlt-port-channel 57
    
    AG3(config)# interface port-channel 58
    AG3(conf-if-po-58)# vlt-port-channel 58
  5. Configure the interfaces as VLAN trunk ports and specify the allowed VLANs.
    AG3(config)# interface range port-channel 51-58
    AG3(conf-range-po-51-58)# no shutdown
    AG3(conf-range-po-51-58)# switchport mode trunk
    AG3(conf-range-po-51-58)# switchport trunk allowed vlan 3001
    
    AG3(config)# interface range ethernet 1/1/31:1-1/1/31:2 
    AG3(conf-range-eth1/1/31:1-1/1/31:2)# no shutdown
    AG3(conf-range-eth1/1/31:1-1/1/31:2)# switchport mode trunk
    AG3(conf-range-eth1/1/31:1-1/1/31:2)# switchport trunk allowed vlan 3001
  6. View LLDP neighbors.
    AG3# show lldp neighbors
    Loc PortID          Rem Host Name    Rem Port Id           Rem Chassis Id
    ------------------------------------------------------------------------------
    ethernet1/1/24:1    AG1              ethernet1/1/21:1      50:9a:4c:d5:b4:70
    ethernet1/1/24:2    AG1              ethernet1/1/21:2      50:9a:4c:d5:b4:70
    ethernet1/1/24:3    AG1              ethernet1/1/21:3      50:9a:4c:d5:b4:70
    ethernet1/1/24:4    AG1              ethernet1/1/21:4      50:9a:4c:d5:b4:70
    ethernet1/1/25:1    AG4              ethernet1/1/25:1      8c:04:ba:b0:a5:40
    ethernet1/1/25:2    AG4              ethernet1/1/25:2      8c:04:ba:b0:a5:40
    ethernet1/1/25:3    AG4              ethernet1/1/25:3      8c:04:ba:b0:a5:40
    ethernet1/1/25:4    AG4              ethernet1/1/25:4      8c:04:ba:b0:a5:40
    ethernet1/1/26:1    AG2              ethernet1/1/23:1      50:9a:4c:d4:d0:f0
    ethernet1/1/26:2    AG2              ethernet1/1/23:2      50:9a:4c:d4:d0:f0
    ethernet1/1/26:3    AG2              ethernet1/1/23:3      50:9a:4c:d4:d0:f0
    ethernet1/1/26:4    AG2              ethernet1/1/23:4      50:9a:4c:d4:d0:f0
    ethernet1/1/17:1    TR2              ethernet1/1/1         14:18:77:16:87:68
    ethernet1/1/17:2    TR2              ethernet1/1/2         14:18:77:16:87:68
    ethernet1/1/17:3    TR2              ethernet1/1/3         14:18:77:16:87:68
    ethernet1/1/17:4    TR2              ethernet1/1/4         14:18:77:16:87:68
    ethernet1/1/19:1    TR2              ethernet1/1/5         14:18:77:16:87:68
    ethernet1/1/19:2    TR2              ethernet1/1/6         14:18:77:16:87:68
    ethernet1/1/19:3    TR2              ethernet1/1/7         14:18:77:16:87:68
    ethernet1/1/19:4    TR2              ethernet1/1/8         14:18:77:16:87:68 
  7. View VLAN members.
    AG3# show vlan 3001
     
    Codes: * - Default VLAN, M - Management VLAN, R - Remote Port Mirroring VLANs,
           @ - Attached to Virtual Network, P - Primary, C - Community, I - Isolated
    Q: A - Access (Untagged), T - Tagged
        NUM    Status    Description                     Q Ports
        3001   Active                                    T Eth1/1/31:1-1/1/31:2 
                                                         T Po1,51-58,1000
  8. View port channel members.
    AG3# show interface port-channel summary | no-more
    LAG   Mode      Status   Uptime         Ports
    1     L2-HYBRID up       01:41:45       Eth 1/1/24:1 (Up)
                                            Eth 1/1/24:2 (Up)
                                            Eth 1/1/24:3 (Up)
                                            Eth 1/1/24:4 (Up)
                                            Eth 1/1/26:1 (Up)
                                            Eth 1/1/26:2 (Up)
                                            Eth 1/1/26:3 (Up)
                                            Eth 1/1/26:4 (Up)
    51    L2-HYBRID up       01:41:40       Eth 1/1/17:1 (Up)
    52    L2-HYBRID up       01:41:39       Eth 1/1/17:2 (Up)
    53    L2-HYBRID up       01:41:39       Eth 1/1/17:3 (Up)
    54    L2-HYBRID up       01:41:38       Eth 1/1/17:4 (Up)
    55    L2-HYBRID up       01:41:37       Eth 1/1/19:1 (Up)
    56    L2-HYBRID up       01:41:36       Eth 1/1/19:2 (Up)
    57    L2-HYBRID up       01:41:36       Eth 1/1/19:3 (Up)
    58    L2-HYBRID up       01:41:35       Eth 1/1/19:4 (Up)

AG4 configuration

  1. Configure a global anycast MAC address.
    AG4# configure terminal
    AG4(config)# ip virtual-router mac-address 00:00:5e:00:01:01
  2. Configure a VLAN Interface with the anycast virtual address.
    AG4(config)# interface vlan 3001
    AG4(conf-if-vl-3001)# no shutdown
    AG4(conf-if-vl-3001)# ip address 10.1.1.4/24
    AG4(conf-if-vl-3001)# ip virtual-router address 10.1.1.5
    AG4(conf-if-vl-3001)# ipv6 address 10:1:1::4/64
    AG4(conf-if-vl-3001)# ipv6 virtual-router address 10:1:1::5
    AG4(conf-if-vl-3001)# exit
  3. Configure the VLT domain.
    AG4(config)# vlt-domain 255
    AG4(conf-vlt-1)# backup destination 172.16.1.5
    AG4(conf-vlt-1)# delay-restore 300
    AG4(conf-vlt-1)# discovery-interface ethernet1/1/25:1-1/1/25:4
    AG4(conf-vlt-1)# peer-routing
    AG4(conf-vlt-1)# primary-priority 65535
    AG4(conf-vlt-1)# vlt-mac f0:ce:10:f0:ce:10
    AG4(conf-vlt-1)# multicast peer-routing timeout 450
    AG4(conf-vlt-1)# exit
  4. Configure a port channel interface towards AG1, AG2, and TR2.
    AG4(config)# interface port-channel 1
    AG4(conf-if-po-1)# vlt-port-channel 1
    
    AG4(config)# interface port-channel 51
    AG4(conf-if-po-51)# vlt-port-channel 51
    
    AG4(config)# interface port-channel 52
    AG4(conf-if-po-52)# vlt-port-channel 52
    
    AG4(config)# interface port-channel 53
    AG4(conf-if-po-53)# vlt-port-channel 53
    
    AG4(config)# interface port-channel 54
    AG4(conf-if-po-54)# vlt-port-channel 54
    
    AG4(config)# interface port-channel 55
    AG4(conf-if-po-55)# vlt-port-channel 55
    
    AG4(config)# interface port-channel 56
    AG4(conf-if-po-56)# vlt-port-channel 56
    
    AG4(config)# interface port-channel 57
    AG4(conf-if-po-57)# vlt-port-channel 57
    
    AG4(config)# interface port-channel 58
    AG4(conf-if-po-58)# vlt-port-channel 58
  5. Configure the interfaces as VLAN trunk ports and specify the allowed VLANs.
    AG4(config)# interface range port-channel 51-58
    AG4(conf-range-po-51-58)# no shutdown
    AG4(conf-range-po-51-58)# switchport mode trunk
    AG4(conf-range-po-51-58)# switchport trunk allowed vlan 3001
    
    AG4(config)# interface range ethernet 1/1/31:1-1/1/31:2 
    AG4(conf-range-eth1/1/31:1-1/1/31:2)# no shutdown
    AG4(conf-range-eth1/1/31:1-1/1/31:2)# switchport mode trunk
    AG4(conf-range-eth1/1/31:1-1/1/31:2)# switchport trunk allowed vlan 3001
  6. View LLDP neighbors.
    AG4# show lldp neighbors
    Loc PortID          Rem Host Name    Rem Port Id           Rem Chassis Id
    ------------------------------------------------------------------------------
    ethernet1/1/24:1    AG2              ethernet1/1/21:1      50:9a:4c:d4:d0:f0
    ethernet1/1/24:2    AG2              ethernet1/1/21:2      50:9a:4c:d4:d0:f0
    ethernet1/1/24:3    AG2              ethernet1/1/21:3      50:9a:4c:d4:d0:f0
    ethernet1/1/24:4    AG2              ethernet1/1/21:4      50:9a:4c:d4:d0:f0
    ethernet1/1/25:1    AG3              ethernet1/1/25:1      8c:04:ba:b0:96:40
    ethernet1/1/25:2    AG3              ethernet1/1/25:2      8c:04:ba:b0:96:40
    ethernet1/1/25:3    AG3              ethernet1/1/25:3      8c:04:ba:b0:96:40
    ethernet1/1/25:4    AG3              ethernet1/1/25:4      8c:04:ba:b0:96:40
    ethernet1/1/26:1    AG1              ethernet1/1/23:1      50:9a:4c:d5:b4:70
    ethernet1/1/26:2    AG1              ethernet1/1/23:2      50:9a:4c:d5:b4:70
    ethernet1/1/26:3    AG1              ethernet1/1/23:3      50:9a:4c:d5:b4:70
    ethernet1/1/26:4    AG1              ethernet1/1/23:4      50:9a:4c:d5:b4:70
    ethernet1/1/17:1    TR2              ethernet1/1/25:1      14:18:77:16:87:68
    ethernet1/1/17:2    TR2              ethernet1/1/25:2      14:18:77:16:87:68
    ethernet1/1/17:3    TR2              ethernet1/1/25:3      14:18:77:16:87:68
    ethernet1/1/17:4    TR2              ethernet1/1/25:4      14:18:77:16:87:68
    ethernet1/1/19:1    TR2              ethernet1/1/26:1      14:18:77:16:87:68
    ethernet1/1/19:2    TR2              ethernet1/1/26:2      14:18:77:16:87:68
    ethernet1/1/19:3    TR2              ethernet1/1/26:3      14:18:77:16:87:68
    ethernet1/1/19:4    TR2              ethernet1/1/26:4      14:18:77:16:87:68
  7. View VLAN members.
    AG4# show vlan 3001
     
    Codes: * - Default VLAN, M - Management VLAN, R - Remote Port Mirroring VLANs,
           @ - Attached to Virtual Network, P - Primary, C - Community, I - Isolated
    Q: A - Access (Untagged), T - Tagged
        NUM    Status    Description                     Q Ports
        3001   Active                                    T Eth1/1/31:1-1/1/31:2 
                                                         T Po1,51-58,1000
  8. View port channel members.
    AG4# show interface port-channel summary | no-more
    LAG   Mode      Status   Uptime         Ports
    1     L2-HYBRID up       01:36:39       Eth 1/1/24:1 (Up)
                                            Eth 1/1/24:2 (Up)
                                            Eth 1/1/24:3 (Up)
                                            Eth 1/1/24:4 (Up)
                                            Eth 1/1/26:1 (Up)
                                            Eth 1/1/26:2 (Up)
                                            Eth 1/1/26:3 (Up)
                                            Eth 1/1/26:4 (Up)
    51    L2-HYBRID up       01:36:35       Eth 1/1/17:1 (Up)
    52    L2-HYBRID up       01:36:34       Eth 1/1/17:2 (Up)
    53    L2-HYBRID up       01:36:33       Eth 1/1/17:3 (Up)
    54    L2-HYBRID up       01:36:31       Eth 1/1/17:4 (Up)
    55    L2-HYBRID up       01:36:32       Eth 1/1/19:1 (Up)
    56    L2-HYBRID up       01:36:31       Eth 1/1/19:2 (Up)
    57    L2-HYBRID up       01:36:33       Eth 1/1/19:3 (Up)
    58    L2-HYBRID up       01:36:32       Eth 1/1/19:4 (Up)

IPv4 host is present under TR1. Its IPv4 address is 10.1.1.10, and MAC address is 00:41:30:01:00:00 with the gateway pointing to the VLAN anycast IPv4 virtual address 10.1.1.5. This host is learned across all four VLT nodes as shown below:

AG1
AG1# show ip arp 10.1.1.10
Codes: pv <vlan-id> - private vlan where the mac is originally learnt
Address     Hardware address    Interface     Egress Interface    
----------------------------------------------------------------
10.1.1.10   00:41:30:01:00:00   vlan3001      port-channel41      

AG1# show mac address-table address 00:41:30:01:00:00
Codes: pv <vlan-id> - private vlan where the mac is originally learnt
VlanId     Mac Address         Type        Interface                     
3001       00:41:30:01:00:00   dynamic     port-channel41          
AG1# 
AG2
AG2# show ip arp 10.1.1.10
Codes: pv <vlan-id> - private vlan where the mac is originally learnt
Address     Hardware address    Interface     Egress Interface    
----------------------------------------------------------------
10.1.1.10   00:41:30:01:00:00   vlan3001      port-channel41    
  
AG2# show mac address-table address 00:41:30:01:00:00
Codes: pv <vlan-id> - private vlan where the mac is originally learnt
VlanId     Mac Address         Type        Interface                     
3001       00:41:30:01:00:00   dynamic     port-channel41          
AG2#
AG3
AG3# show ip arp 10.1.1.10
Codes: pv <vlan-id> - private vlan where the mac is originally learnt
Address     Hardware address    Interface    Egress Interface    
----------------------------------------------------------------
10.1.1.10   00:41:30:01:00:00   vlan3001     port-channel1       
AG3# show mac address-table address 00:41:30:01:00:00
Codes: pv <vlan-id> - private vlan where the mac is originally learnt
VlanId     Mac Address         Type        Interface                     
3001       00:41:30:01:00:00   dynamic     port-channel1           
AG3#
AG4
AG4# show ip arp 10.1.1.10
Codes: pv <vlan-id> - private vlan where the mac is originally learnt
Address     Hardware address    Interface    Egress Interface    
----------------------------------------------------------------
10.1.1.10   00:41:30:01:00:00   vlan3001     port-channel1       
AG4# show mac address-table address 00:41:30:01:00:00
Codes: pv <vlan-id> - private vlan where the mac is originally learnt
VlanId     Mac Address         Type        Interface                     
3001       00:41:30:01:00:00   dynamic     port-channel1           
AG4#

Rate this content

Accurate
Useful
Easy to understand
Was this article helpful?
0/3000 characters
  Please provide ratings (1-5 stars).
  Please provide ratings (1-5 stars).
  Please provide ratings (1-5 stars).
  Please select whether the article was helpful or not.
  Comments cannot contain these special characters: <>()\