跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單
  • 使用「公司管理」來管理您的 Dell EMC 網站、產品和產品層級連絡人。

PowerStore: Перекриття вводу/виводу на томі Metro може призвести до несподіваного перезавантаження або збільшення затримки

摘要: Перекриття вводу/виводу на томі Metro може призвести до несподіваного перезавантаження вузла або більшої затримки.

本文章適用於   本文章不適用於 

症狀

Вузол може несподівано перезавантажитися або спостерігатися підвищена затримка, якщо присутні всі ці умови:
  • PowerStoreOS 3.6.1.0
  • Обсяги метрополітену
  • Хости ESXi, налаштовані з доступом, встановлюються як такі, що розташовані разом з обома системами

原因

У PowerStoreOS 3.6.1 з'явилася проблема з програмним забезпеченням, яка впливає на пристрої з хостами, налаштованими як спільне розташування лише з обома системами.
Через проблему з програмним забезпеченням будь-який перекриття вводу/виводу, що надходить до обох пристроїв на одному томі з однією адресою логічного блоку (LBA), може призвести до несподіваного перезапуску модуля або перезавантаження вузла. Несподіваний перезапуск програмного модуля або перезавантаження вузла може повторюватися, доки не буде застосовано виправлення або обхідний шлях.

解析度

Виправити

Цю проблему буде вирішено в наступному випуску PowerStoreOS.

Вирішення проблеми

Оскільки ця проблема стосується лише PowerStoreOS 3.6.1 із хостами, налаштованими як спільне розташування з обома системами, пропонується такий обхідний шлях:
  • Ця процедура може бути виконана неруйнівно.
  • На «Бажаному» базовому пристрої налаштуйте host-access так: Хост знаходиться разом з цією системою.
  • На «небажаному» базовому пристрої налаштуйте host-access на: Хост знаходиться одночасно з віддаленою системою.
  • Приклад налаштування на бажаному приладі.
  • Приклад налаштування на бажаному приладі
За потреби зверніться до служби технічної підтримки Dell, щоб отримати додаткові вказівки.

受影響的產品

PowerStore
文章屬性
文章編號: 000223948
文章類型: Solution
上次修改時間: 17 5月 2024
版本:  5
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。
文章屬性
文章編號: 000223948
文章類型: Solution
上次修改時間: 17 5月 2024
版本:  5
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。