跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單
  • 使用「公司管理」來管理您的 Dell EMC 網站、產品和產品層級連絡人。

PowerStore: I/O-toiminnon päällekkäisyys Metro-asemassa voi johtaa odottamattomaan uudelleenkäynnistykseen tai lisätä viivettä

摘要: I/O-toimintojen päällekkäisyys Metro-asemassa voi johtaa solmun odottamattomaan uudelleenkäynnistykseen tai suurempaan viiveeseen.

本文章適用於   本文章不適用於 

症狀

Solmu voi käynnistyä odottamatta uudelleen tai latenssi voi lisääntyä, jos kaikki seuraavat ehdot täyttyvät:
  • PowerStoreOS 3.6.1.0
  • Metron volyymit
  • ESXi-isännät, joiden käyttöoikeus on määritetty molempien järjestelmien kanssa rinnakkain sijaitseviksi

原因

PowerStoreOS 3.6.1:ssä ilmeni ohjelmisto-ongelma, joka vaikuttaa laitteisiin, joiden isännät on määritetty sijaitsemaan rinnakkain vain molempien järjestelmien kanssa.
Ohjelmisto-ongelman vuoksi mikä tahansa päällekkäinen I/O/I/O, joka saapuu molempiin laitteisiin samalla taltiolla ja samassa loogisessa lohko-osoitteessa (LBA), voi aiheuttaa moduulin odottamattoman uudelleenkäynnistyksen tai solmun uudelleenkäynnistyksen. Ohjelmistomoduulin odottamaton uudelleenkäynnistys tai solmun uudelleenkäynnistys saattaa toistua, kunnes korjaus tai kiertotapa on otettu käyttöön.

解析度

Korjaus

Tämä ongelma korjataan PowerStoreOS:n tulevassa versiossa.

Kiertotapa

Koska tämä ongelma vaikuttaa vain PowerStoreOS 3.6.1:een, jossa isännät on määritetty sijaitseviksi yhdessä molempien järjestelmien kanssa, ehdotetaan seuraavaa kiertotapaa:
  • Tämä toimenpide voidaan suorittaa häiritsemättä.
  • Määritä Preferred Appliance -kohdassa isännän käyttöoikeudet: Isäntä sijaitsee tämän järjestelmän rinnalla.
  • Määritä non-Preferred-laitteessa seuraavat käyttöoikeudet: Isäntä sijaitsee rinnakkain etäjärjestelmän kanssa.
  • Esimerkki ensisijaisen laitteen määrittämisestä.
  • Esimerkki ensisijaisen laitteen määrittämisestä
Ota tarvittaessa yhteyttä Dellin tekniseen tukeen saadaksesi lisäohjeita.

受影響的產品

PowerStore
文章屬性
文章編號: 000223948
文章類型: Solution
上次修改時間: 17 5月 2024
版本:  5
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。
文章屬性
文章編號: 000223948
文章類型: Solution
上次修改時間: 17 5月 2024
版本:  5
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。