跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單
  • 使用「公司管理」來管理您的 Dell EMC 網站、產品和產品層級連絡人。

PowerStore: Překrývající se vstupně-výstupní operace na svazku Metro mohou vést k neočekávanému restartování nebo zvýšení latence

摘要: Překrývající se vstupně-výstupní operace na svazku Metro mohou vést k neočekávanému restartování uzlu nebo vyšší latenci.

本文章適用於   本文章不適用於 

症狀

Uzel se může neočekávaně restartovat nebo může být pozorována zvýšená latence, pokud jsou splněny všechny tyto podmínky:
  • PowerStoreOS 3.6.1.0
  • Svazky metra
  • Hostitelé ESXi nakonfigurovaní s přístupem nastaveným jako společně umístění s oběma systémy

原因

V systému PowerStoreOS 3.6.1 byl zaveden problém softwaru, který se týká zařízení s hostiteli nakonfigurovanými jako společně umístění pouze s oběma systémy.
Kvůli problému se softwarem mohou všechny překrývající se vstupy/výstupy přicházející do obou zařízení na stejném svazku na stejné adrese LBA (Logical Block Address) vést k neočekávanému restartování modulu nebo restartování uzlu. Neočekávané restartování softwarového modulu nebo restartování uzlu se může opakovat, dokud se nepoužije oprava nebo zástupné řešení.

解析度

Oprava

Tento problém bude opraven v budoucí verzi systému PowerStoreOS.

Zástupné řešení

Vzhledem k tomu, že se tento problém týká pouze systému PowerStoreOS 3.6.1 s hostiteli nakonfigurovanými jako společně umístění s oběma systémy, doporučujeme provést následující zástupné řešení:
  • Tento postup lze provést bez přerušení.
  • Na upřednostňovaném zařízení nakonfigurujte přístup hostitele k: Hostitel je umístěn společně s tímto systémem.
  • U neupřednostňovaného zařízení nakonfigurujte přístup hostitele k: Hostitel se nachází společně se vzdáleným systémem.
  • Příklad konfigurace na upřednostňovaném zařízení.
  • Příklad konfigurace na preferovaném zařízení
V případě potřeby se obraťte na technickou podporu společnosti Dell , která vám poskytne další pomoc.

受影響的產品

PowerStore
文章屬性
文章編號: 000223948
文章類型: Solution
上次修改時間: 17 5月 2024
版本:  5
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。
文章屬性
文章編號: 000223948
文章類型: Solution
上次修改時間: 17 5月 2024
版本:  5
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。