跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單

Errore "There is a problem with your Remote Desktop license, and your session will be disconnected in 60 minutes" in un ambiente di gruppo di lavoro RDS

摘要: Licenze Desktop remoto Per utente non funzionanti in un ambiente di gruppo di lavoro.

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Viene visualizzato il seguente errore. 

There is a problem with your Remote Desktop license, and your session will be disconnected in 60 minutes. Contact your System Administrator to fix this problem.

RDP error.png<
 

原因

In un ambiente di gruppo di lavoro sono supportate solo le licenze Desktop remoto Per dispositivo.

解析度

Modificare le licenze Desktop remoto in Per dispositivo. Questa operazione può essere eseguita in Gestione licenze Desktop remoto cliccando con il pulsante destro del mouse sulle licenze Per utente e scegliendo di convertirle in Per dispositivo. 

Se sono richieste licenze Per utente, è necessario creare un dominio e aggiungervi tutti i server.

In un ambiente di gruppo di lavoro, la modalità di licenza del server deve essere impostata su 2 per Per dispositivo e il nome del server licenze deve essere configurato in modo da consentire l'invio di licenze Desktop remoto.

Questa opzione può essere configurata nelle seguenti posizioni del Registro di sistema accedendo a Start > Esegui, digitando regedit e quindi premendo Invio.
 
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server\RCM\Licensing Core
DWORD LicensingMode

4 = Per utente
2 = Per dispositivo

Il server licenze può essere impostato anche tramite il Registro di sistema in questa posizione:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TermService\Parameters\LicenseServers

REG_MULTI_SZ SpecifiedLicenseServers = Servername

受影響的產品

Microsoft Windows 2008 Server R2

產品

Microsoft Windows Server 2016, Microsoft Windows Server 2019, Microsoft Windows 2008 Server Service Pack 2, Microsoft Windows 2012 Server, Microsoft Windows 2012 Server R2
文章屬性
文章編號: 000203627
文章類型: Solution
上次修改時間: 02 11月 2023
版本:  4
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。