跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單

Виникла проблема з ліцензією на віддалений робочий стіл, і сеанс буде відключено через 60 хвилин. Помилка в середовищі робочої групи RDS

摘要: Ліцензії на віддалений робочий стіл для кожного користувача не працюють у середовищі робочої групи.

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

З'являється повідомлення про помилку. 

Виникла проблема з ліцензією на віддалений робочий стіл, і сеанс буде відключено через 60 хвилин. Зверніться до системного адміністратора, щоб вирішити цю проблему.

Проблема з ліцензією на віддалений робочий стіл<
 
 

原因

У середовищі робочої групи підтримуються лише ліцензії на віддалений робочий стіл для кожного пристрою.

解析度

Змініть ліцензії віддаленого робочого стола на Для кожного пристрою. Це можна зробити в диспетчері ліцензій віддаленого робочого стола, клацнувши правою кнопкою миші на ліцензії для кожного користувача і вибравши перетворення на Для кожного пристрою. 

Якщо потрібні ліцензії на користувача, необхідно створити домен і приєднати до нього всі сервери.

У середовищі робочої групи для режиму ліцензування сервера має бути встановлено значення 2 для кожного пристрою, а ім'я сервера ліцензування має бути налаштовано так, щоб дозволити видачу ліцензій на віддалений робочий стіл.

Це можна налаштувати в наведених нижче розташуваннях реєстру, перейшовши до «Почати», «Виконати > », потім введіть regedit, а потім натисніть клавішу Enter.
 
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server\RCM\Licensing Core
DWORD LicensingMode

4 = На користувача
2 = На пристрій

Сервер ліцензування також можна встановити через реєстр тут:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TermService\Parameters\LicenseServers

REG_MULTI_SZ SpecifiedLicenseServers = Servername

受影響的產品

Microsoft Windows 2008 Server R2

產品

Microsoft Windows Server 2016, Microsoft Windows Server 2019, Microsoft Windows 2008 Server Service Pack 2, Microsoft Windows 2012 Server, Microsoft Windows 2012 Server R2
文章屬性
文章編號: 000203627
文章類型: Solution
上次修改時間: 02 11月 2023
版本:  4
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。