跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單

Falta el altavoz Dell SP3022 en los dispositivos de audio después de reanudar desde el modo de espera o hibernación

摘要: Es posible que el cliente descubra que el altavoz Dell SP3022 parece estar apagado, no responde o puede faltar en los dispositivos de audio en la pantalla de configuración de Windows.

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Productos afectados:

  • Altavoz Dell SP3022

Versiones afectadas:

  • Firmware 1.1.5

原因

Durante el modo de espera moderno, el SP3022 se apaga y periódicamente busca un USB cuando la computadora se activa desde el modo de espera. En ocasiones, el dispositivo puede perder el comando de activación USB y no se activa.

El altavoz parece apagado y no responde
Figura 1: El altavoz aparece apagado y no responde

En el administrador de dispositivos, es posible que falle una instancia del descriptor de dispositivo USB;

Administrador de dispositivos
Figura 2: (Solo en inglés) Administrador de dispositivos

 

解析度

  • Descargue y actualice el firmware 1.17.4 del altavoz para solucionar el problema:

Utilidad de actualización del firmware del altavoz Dell SP3022
Figura 3: (Solo en inglés) Utilidad de actualización del firmware del altavoz Dell SP3022

  • Realice una conexión en caliente (desconecte el USB, espere 3 segundos y vuelva a enchufarlo).
  • Como alternativa, realice un ciclo de apagado y encendido.

受影響的產品

Dell Speakerphone - SP3022
文章屬性
文章編號: 000197511
文章類型: Solution
上次修改時間: 14 3月 2024
版本:  5
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。