跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單
  • 使用「公司管理」來管理您的 Dell EMC 網站、產品和產品層級連絡人。

TB16 ve WD15 bağlantı istasyonlarına bağlı harici monitörlerde boş ekran veya titreme

摘要: Dell TB16 ve WD15 bağlantı istasyonlarında yaşanan boş ekran sorununu çözmek üzere bellenim güncellemeleri mevcuttur.

本文章適用於   本文章不適用於 

症狀

TB16 Dell Thunderbolt ya da WD15 Type-C bağlantı istasyonlarına bağlı harici monitörlerde ekran rastgele boş görünebilir. Bu durum, en yeni BIOS'u yüklediğinizde ve en yeni sürücülerin tamamını yüklediğinizde ortaya çıkabilir.  Bu sorun belirli bir video çıkış bağlantısı veya ana bilgisayar sistemi ile sınırlı değildir. Sorun, ara sıra da görülebilir ve yeniden başlatmadan sonra değişebilir.

原因

Neden bilgisi mevcut değil.

解析度

Dell Mühendislik ekibi, bu sorunu çözmek için TB16 ve WD15 bağlantı istasyonlarına yönelik yeni bir MST hub Bellenim güncellemesi oluşturdu.  Sorunu çözmek için lütfen Dell Support web sitesinden bellenimi indirin:

TB16 Bellenimi şuradadır: https://www.dell.com/support/home/drivers/driversdetails?driverid=h3yg7

WD15 Bellenimi şuradadır: https://www.dell.com/support/home/drivers/driversdetails?driverId=PM4JN

其他資訊

受影響的產品

Dell Dock WD15, Dell Thunderbolt Dock TB16
文章屬性
文章編號: 000178068
文章類型: Solution
上次修改時間: 29 4月 2024
版本:  6
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。
文章屬性
文章編號: 000178068
文章類型: Solution
上次修改時間: 29 4月 2024
版本:  6
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。